Jump to content

Roxio Community

Bad Installation HELP


  • Please log in to reply
12 replies to this topic

#1 scimecma

scimecma

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 March 2010 - 08:29 AM

I have a school issued computer, and Roxio Business edition came pre-installed.  Every time I try to access MyDVD, it shows the following message

"The following codec(s) must be activated before using the application"

MPEG 2

I proceed to hit ok to install, then I comes up with an error message stating No Permission - Bad Installation.

I wondering if anyone knows how to fix this.

I have windows vista.

#2 Bee

Bee

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 April 2010 - 08:11 AM

I have the same problem. The other software like Roxio Creator Small Business etc works, but MyDVD does not let me open giving the same messages

"The following codec(s) must be activated before using the application"

MPEG 2

I proceed to hit ok to install, then I comes up with an error message stating No Permission - Bad Installation.


Does that mean that one has to buy this product so that it works? Or do I have to reinstall the entire Roxio Small Business Edition package. In the windows software installation list only the entire package is shown. And the exe software found on the C-drive does not offer any error correction.

Can anyone help?

#3 JazBuz

JazBuz

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 02 April 2011 - 03:06 AM

I dont Expect Support to be INTERESTED? ( considering that they had no idea how to help me or many others who asked for help on the forums! about the mpeg-2 activation problem)
I have found a way around the mpeg-2 activation.

OPEN videoWave

import a vid (any)

try it,

Select 'send to MYDVD,'

MYDVD OPENS,

ADD the vids required, (Drag and Drop to time line works )

delete "production" ( the file created in Video Wave)

Add vids to MYDVD
Create DVD menu
BURN!

Mel

#4 JazBuz

JazBuz

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 30 April 2011 - 05:28 PM

Here is the prolonged attempt to fix the mpeg-2 activation problem in MYDVD10

THEY still have no idea what to do.

Tickets (6) Status Date
1180418 Open 3/2/2011



Reply
Tickets
1180418 Status
Open Date
3/2/2011 Issue Description
Customer Service | MyDVD 10 | Refund

WebTicket 4/30/2011

Hello, MChinnaraj 4/24/2011,

Thanyou for your new suggestion,
I tried it but exactly the same message mpeg-2 must be activated... bad install no permission !

I am amazed that NO-ONE knows how to fix this problem!
I have done a complete forensic removal of all ROXIO, SONIC references on my computer, about 5 times!
Why cant you allow me into your store where the mpeg-2 codec is usually activated ( in MYDVD9)
Or why canyt you fix this problem
PLEASE AT LEAST ADMIT YOU DONT KNOW HOW TO FIX IT AND RETURN MY MONEY
or as a good business move offer me a free copy of an equivalent new version.
THIS IS COMPLETELY REDICULOUS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Mel

MChinnaraj 4/24/2011

Dear Mel,

* I really understand your frustration. If you have installed Nero and Roxio on the same computer it might be conflicts between both the software.

* Please create a new user account with Administrator rights and reinstall from the new user account.

Windows XP
   1. Go to Start --> Control Panel --> User Accounts. Create a new user account named Roxio as Computer Administrator.
   2. Restart the computer and log into the Roxio account.
   3. Reinstall Roxio MYDVD 10 the Roxio account.

Windows Vista/ Windows 7
   1. Go to Start --> Control Panel --> Add or remove user accounts. Create a new user account named Roxio as Computer Administrator.
   2. Restart the computer and log into the Roxio account.
   3. Reinstall Roxio MYDVD 10 in the Roxio account.    

Have a wonderful day!

Regards,
Mattie
Roxio Customer Care.
http://www.roxio.com...rt/default.html

For instant support, please try one of the tools below:
Roxio Knowledgebase - http://kp.roxio.com/
Discussion Groups - https://forums.support.roxio.com/

WebTicket 4/23/2011

Still trying after all your suggestions!

NO change
YOU NO CARE
PROGRAM NO GOOD
BAD BAD ADVART FOR PROGRAM
hundreds people same prob
No SOLUTION

GIVE UP
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>........................................................................................................................................................................................................................................................

MPEG 2 activation prob MYDVD.jpg

Rpadmanabhan 4/5/2011

Closed

WebTicket 4/2/2011

IN CASE YOU ARE INTERESTED? ( considering that you had no idea how to help me or many others who asked for help on the forums! )

I have found a way around the mpeg-2 activation.

OPEN videoWave

import a vid (any)

try it,

Select send to MYDVD,

MYDVD OPENS,

ADD the vids required, (Drag and Drop to time line works )

delete "production" ( the file created in Video Wave)

Add vids to MYDVD
Create DVD menu
BURN!

That will cost you a free version of some useful program!

BUT THEN AGAIN I I KNOW THAT YOU DONT READ MY REQUESTS FOR HELP!


WebTicket 3/24/2011

I Have just wasted yet another 2 hrs,

Completely deleted all reffeences to Roxio, MYDVD, Sonic from the registry. and my computer!

Reload OK BUT Get the same error Mpeg-2 must be activated click OK to activate..DONE BUT!
Sorry bad install no permission!

WebTicket 3/8/2011

YOU are wrong!

the issue has not been solved.

I have followed your instructions , taken DAYS of my time to completely uninstall the thousands (30.000) files.
Been thru the reg removed all roxio and sonic references.

reinstalled into different folder

It did not fix the problem.

No one on the forums knows what to do about the mpeg-2 codec activation!

Other companies have a program to help cleanup

YOU DO NOT KNOW WHAT TO DO!

The problem has not been solved!
MARK THE ISSUE UNRESOLVABLE

B E H O N E S T A ND YOU MIGHT KEEP YOUR customers ... I have been a supportive customer for your high potential program. It was great while it worked.( the few times)

BUT it has always been extremely unreliable. including the previous versions!

SO I have now purchased POWER DIRECTOR.
and also NERO!

Mel

jWorek 3/3/2011

Hello Mel,

Thank you for contacting Roxio Customer Care.

For your information this webticket will be closed automatically after 5 days without any further correspondence.

If you have any questions about the suggestions above or the issue is not resolved, please update this webticket with the steps you have tried and any additional information that may help.

We appreciate the opportunity to assist you.

Sincerely,
Jagoda W.
Roxio Customer Care
http://www.roxio.com...upport/contact/

Have you tried our online self-service tools?
Knowledgebase - http://www.roxio.com...rt/default.html
Discussion Groups - http://forums.support.roxio.com/

WebTicket 3/2/2011

W H A T !

Spend more hours mucking around?

its time to give up on this high promise low reliability crap program and find something else

I have wasted days on this junk!

I've been thru this before several times ...
and also the certificate problem,

searched the forums

I've had enough!
no thanks
Mel

#5 JazBuz

JazBuz

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 May 2011 - 03:37 PM

The SAGA continues,
The support techo suggests I try opening MYDVD with the internet turned off!

clutching at straws.
(I think that should have been the first straw)
(you can see that I am going mad over this stupid error )

i NOTICE THAT NO-ONE ON THE FORUM HAS REPLIED TO MY MESSAGE -- is that because they are not interested? - they have given up on MYDVD? - move to NERO? - or had their problem fixed?

MY RESPONSE to SUPPORT.
Hello Jim,
NO! it didnt fix it.

if it had worked it would have been nice if someone had told me that trick afew months ago!

This dialogue is becoming a book!

WHY CANT YOUR COMPANY FIX WHAT APPEARS TO BE  A SMALL PROBLEM ?

!!!!!  H O W  D O  I  AC T I V A T E   THE mpeg-2 C O D E C  ?????????????????  !!!!!

Further more .... Did you know that the service update for MYDVD
"roxiomydvd10sp1.zip opens and looks for ROXIO CREATOR 2010.

The only solution I can think of is to create another operation system partition and load MYDVD into that.

Keep trying.

#6 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,938 posts
  • Gender:Male

Posted 01 May 2011 - 04:12 PM

View PostJazBuz, on 01 May 2011 - 03:37 PM, said:

The SAGA continues,
The support techo suggests I try opening MYDVD with the internet turned off!

clutching at straws.
(I think that should have been the first straw)
(you can see that I am going mad over this stupid error )

i NOTICE THAT NO-ONE ON THE FORUM HAS REPLIED TO MY MESSAGE -- is that because they are not interested? - they have given up on MYDVD? - move to NERO? - or had their problem fixed?

MY RESPONSE to SUPPORT.
Hello Jim,
NO! it didnt fix it.

if it had worked it would have been nice if someone had told me that trick afew months ago!

This dialogue is becoming a book!

WHY CANT YOUR COMPANY FIX WHAT APPEARS TO BE  A SMALL PROBLEM ?

!!!!!  H O W  D O  I  AC T I V A T E   THE mpeg-2 C O D E C  ?????????????????  !!!!!

Further more .... Did you know that the service update for MYDVD
"roxiomydvd10sp1.zip opens and looks for ROXIO CREATOR 2010.

The only solution I can think of is to create another operation system partition and load MYDVD into that.

Keep trying.

Nobody is responding to your posts because most likely nobody can follow your post. We are just users here and most of us are not going to wade through pages of text and try to figure out what is your text and what is the text from support. Also it is impossible to figure out what program you really have.
Also, I believe mpeg2 codec activation was only required for the EMC 9 suite so if you are getting this request then you have remnants from that version on your system.
The myDVD10 program is a cut down, limited version of the full Roxio suite (now several years/version old) and very few of us here have that program. Most have moved on to the latest version Roxio Creator 2011.

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#7 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,246 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 01 May 2011 - 04:58 PM

JazBuz

To add to what myguggi has stated in his post....you have what is called a OEM version of Roxio.

Since it's a cut-down OEM version  (made by Roxio to meet the requirement's of the oem provider) the OEM assumes all responsibility for supporting the product.

In your case it came with the computer.....contact them.

#8 JazBuz

JazBuz

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 14 May 2011 - 11:27 PM

Unless they have sent me online an OEM version. NO it is not.

I purchased it on line.

Thanks for your interest.

#9 JazBuz

JazBuz

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 14 May 2011 - 11:46 PM

G'Day myguggi,

The posting shows the long and futile history ,
and that the tech support cannot work out how to fix the problem.

the problem is simple!

I purchased the MYDVD on line. ( not an OEM )

I cannot get MYDVD to open because it requires the mpeg-2 codec to be activated.

HOW CAN I ACTIVATE THE mpeg-2 CODEC!?

This is a problem in Creator 9.
(Supports last effort to help.. they sent the instructions for creator 9 !)

No One knows how to fix this problem in MYDVD premier 10.
Thanks for your interest,
Mel

Edited by JazBuz, 14 May 2011 - 11:46 PM.


#10 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,546 posts
  • Gender:Male

Posted 15 May 2011 - 05:48 AM

View PostJazBuz, on 14 May 2011 - 11:46 PM, said:

G'Day myguggi,

The posting shows the long and futile history ,
and that the tech support cannot work out how to fix the problem.

the problem is simple!

I purchased the MYDVD on line. ( not an OEM )

I cannot get MYDVD to open because it requires the mpeg-2 codec to be activated.

HOW CAN I ACTIVATE THE mpeg-2 CODEC!?

This is a problem in Creator 9.
(Supports last effort to help.. they sent the instructions for creator 9 !)

No One knows how to fix this problem in MYDVD premier 10.
Thanks for your interest,
Mel

Here is a multitude of threads, concerning activation, that you can read.

http://forums.suppor.../92-activation/
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#11 JazBuz

JazBuz

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 15 May 2011 - 04:01 PM

View Postgrandpabruce, on 15 May 2011 - 05:48 AM, said:

Here is a multitude of threads, concerning activation, that you can read.

http://forums.suppor.../92-activation/

Thanks grandpabruce for your time but, most of these posts you point to are about EMC 9.

I have MYDVD premier 10 (purchased on line.
The message comes up but then after pressing OK to activate, MYDVD closes . there is no facility to activate the mpeg-2.
I cannot find anyone who has found a solution.

Perhaps the CLEAN install has worked for some but Ive done it about 5 times,
It has not worked for me.Complete registry clean all ROXIO/Sonic. MYDVD references. 5 times!

My main gripe is that I should not have to search for a solution, at all. Support should know.
I could just as easily have found a crack copy and put up with no support.

MYDVD was a very good program when it worked.!

Mel

#12 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,938 posts
  • Gender:Male

Posted 15 May 2011 - 04:41 PM

View PostJazBuz, on 15 May 2011 - 04:01 PM, said:

Thanks grandpabruce for your time but, most of these posts you point to are about EMC 9.

I have MYDVD premier 10 (purchased on line.
The message comes up but then after pressing OK to activate, MYDVD closes . there is no facility to activate the mpeg-2.
I cannot find anyone who has found a solution.

Perhaps the CLEAN install has worked for some but Ive done it about 5 times,
It has not worked for me.Complete registry clean all ROXIO/Sonic. MYDVD references. 5 times!

My main gripe is that I should not have to search for a solution, at all. Support should know.
I could just as easily have found a crack copy and put up with no support.

MYDVD was a very good program when it worked.!

Mel

The only version that required mpeg2 activation was EMC 9. Where did you get your program? Saying online means nothing, be specific.

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#13 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,546 posts
  • Gender:Male

Posted 15 May 2011 - 05:49 PM

View PostJazBuz, on 15 May 2011 - 04:01 PM, said:

Thanks grandpabruce for your time but, most of these posts you point to are about EMC 9.

I have MYDVD premier 10 (purchased on line.
The message comes up but then after pressing OK to activate, MYDVD closes . there is no facility to activate the mpeg-2.
I cannot find anyone who has found a solution.

Perhaps the CLEAN install has worked for some but Ive done it about 5 times,
It has not worked for me.Complete registry clean all ROXIO/Sonic. MYDVD references. 5 times!

My main gripe is that I should not have to search for a solution, at all. Support should know.
I could just as easily have found a crack copy and put up with no support.

MYDVD was a very good program when it worked.!

Mel

If you did not have a version of EMC 9 on your computer, before, then your stripped down version, of the software, may be based on the older EMC 9 VideoWave/MyDVD programs.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users