Jump to content
  • 0
Thav

e maling photoshows

Question

I have a photoshow which contains 109 photos and 7video clips. It runs about 15 minutes. I e-mailed it to friends and they report that it runs through slide 82 and then reverts to a "loading" screenamd gets stuck at that point. I am running photoshow 6 premium .

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I have a photoshow which contains 109 photos and 7video clips. It runs about 15 minutes. I e-mailed it to friends and they report that it runs through slide 82 and then reverts to a "loading" screenamd gets stuck at that point. I am running photoshow 6 premium .

 

Are you e-mailing the show or are you sending a link? Are they trying to watch it full page?

 

I just think that they are too anxious to see your work. Have them wait a bit untill more or all of the show downloads. Have them wait for a longer time and start playing the show in the small mode before they switch to the full mode. If they have slow internet or are using it at peak time, that will have an effect. Remember that the show downloads to a temporary file on their computer. Also remember that there may be some limit to the bandwith on the PhotoShow site and trying to watch a slide show during peak time may be slower and more hestiant than normal.

 

It may also be related to what browser they are using. Safari and Firefox seem to be "faster" than Internet Explorer.

 

Since you are using PhotoShow 6, I moved this post to the current part of the forum rather than having it with the older versions.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Are you e-mailing the show or are you sending a link? Are they trying to watch it full page?

 

I just think that they are too anxious to see your work. Have them wait a bit untill more or all of the show downloads. Have them wait for a longer time and start playing the show in the small mode before they switch to the full mode. If they have slow internet or are using it at peak time, that will have an effect. Remember that the show downloads to a temporary file on their computer. Also remember that there may be some limit to the bandwith on the PhotoShow site and trying to watch a slide show during peak time may be slower and more hestiant than normal.

 

It may also be related to what browser they are using. Safari and Firefox seem to be "faster" than Internet Explorer.

 

Since you are using PhotoShow 6, I moved this post to the current part of the forum rather than having it with the older versions.

 

/quote]

 

I tried to run the show and it also got stuck in the same place. I ran the show from the reply I got from the person who got stuck at slide 82. when I ran it from the returned E-mail I also got stuck at slide 82. I waited as per your instruction and it moved forward after a very long time but it moved forward only two or three slides. it gets stuck and goes into a load mode in a section of the show in which I have 4 video clips. it apparently is trying to load the four clips and can't quite make it. I am running firefox and have 8G memory. the show runs fine from within photoshow.

thanks but i think I think I simply have too many videoclips.

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×