Jump to content

Roxio Community

Photo

Easy Media Creator 10 Multiple Roxio Upnp Server Timeout Errors


  • Please log in to reply
9 replies to this topic

#1 Joe Bleau

Joe Bleau

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Costa Rica

Posted 06 April 2010 - 01:17 AM

Easy Media Creator 10 LJ Version: 10.3.183 Build: 101B83G, SNV, Windows 7 Ultimate 64-bit on VAIO F Series VPCF115FMB i7-720QM & GT 330m 1 GB.

The problem below was solved by disabling the RoxioUpnpService10.exe entry with Autoruns. See post #9.

Checking my System Event logs, I was surprised to see 194 Roxio timeout errors in 5 weeks. What I don't understand is that I disabled all internet access related things that I could find in options & the other question is: how can I fix this?

Below are my settings, details of the error & a copy of the 194 errors log found in my system (.evtx file):

Save as: http://www.monteverd...nt_Id_7009.evtx

Posted Image

Source: Service Control Manager
Date: 2010-04-05 11:07:40 PM
Event ID: 7009
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: XXXX-VAIO
Description:
A timeout was reached (30000 milliseconds) while waiting for the Roxio Upnp Server 10 service to connect.
Event Xml:
<Event xmlns="http://schemas.micro.../events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7009</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2010-04-06T05:07:40.007260600Z" />
<EventRecordID>45148</EventRecordID>
<Correlation />
<Execution ProcessID="692" ThreadID="696" />
<Channel>System</Channel>
<Computer>XXXX-VAIO</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">30000</Data>
<Data Name="param2">Roxio Upnp Server 10</Data>
</EventData>

Thank you for your help. :)

Edited by Joe Bleau, 23 October 2010 - 02:27 AM.


#2 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,943 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 06 April 2010 - 03:33 AM

EMC 10 is not supported in Win 7.

http://kb.roxio.com/...ontent/000075GN



#3 Joe Bleau

Joe Bleau

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Costa Rica

Posted 06 April 2010 - 04:33 AM

QUOTE (ogdens @ Apr 6 2010, 04:33 AM) <{POST_SNAPBACK}>
EMC 10 is not supported in Win 7.

http://kb.roxio.com/...ontent/000075GN

Err... it's a bundled OEM software. smile.gif Roxio Easy Media Creator 10 LJ Version: 10.3.183 Build: 101B83G

I don't think that Sony & Roxio would make such a silly mistake.

" Windows 7 OS compatible Roxio Creator LJ" found in this page.

Edited by Joe Bleau, 06 April 2010 - 04:52 AM.


#4 lynn98109

lynn98109

    Digital Master

  • Banned
  • PipPipPipPipPip
  • 867 posts
  • Gender:Male

Posted 06 April 2010 - 04:50 AM

QUOTE (Joe Bleau @ Apr 6 2010, 05:33 AM) <{POST_SNAPBACK}>
Err... it's a bundled OEM software. smile.gif Easy Media Creator 10 LJ Version: 10.3.183 Build: 101B83G

I don't think that Sony & Roxio would make such a silly mistake.

Check with Sony - they are the ones who had the software modified for their OEM [Original Equipment Mfgr] Version.

Lynn

#5 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,241 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 April 2010 - 04:53 AM

QUOTE (Joe Bleau @ Apr 6 2010, 07:33 AM) <{POST_SNAPBACK}>
Err... it's a bundled OEM software. smile.gif Easy Media Creator 10 LJ Version: 10.3.183 Build: 101B83G

I don't think that Sony & Roxio would make such a silly mistake.


Does your version have Media Manager and is it trying to catalog your video/image/audio files? Turn it off.

Some OEM software is designed to phone home periodically. Some don't work at all if they can't make a connection. Perhaps your has to phone home but does not require a connection to work properly.

Do you have an issue other than the one you raised? Does the program work correctly?

OEM software support is handled by the seller - in this case Sony. If you can't find a solution, contact them.

Edited by sknis, 06 April 2010 - 05:09 AM.

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#6 Joe Bleau

Joe Bleau

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Costa Rica

Posted 06 April 2010 - 04:54 AM

QUOTE (lynn98109 @ Apr 6 2010, 05:50 AM) <{POST_SNAPBACK}>
Check with Sony - they are the ones who had the software modified for their OEM [Original Equipment Mfgr] Version.

Lynn
" had the software modified" by whom? smile.gif

I was hoping to find somebody in the Roxio forum who would know about the "Roxio Upnp Server 10 service".

Edited by Joe Bleau, 06 April 2010 - 04:58 AM.


#7 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,241 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 April 2010 - 05:07 AM

QUOTE (Joe Bleau @ Apr 6 2010, 07:54 AM) <{POST_SNAPBACK}>
" had the software modified" by whom? smile.gif

I was hoping to find somebody in the Roxio forum who would know about the "Roxio Upnp Server 10 service".


The Live Share service? That is long gone but apparently the information was not taken out of that OEM software package you have. The server is no longer available. Have you looked at the help files in that package?
  • Joe Bleau likes this

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#8 lynn98109

lynn98109

    Digital Master

  • Banned
  • PipPipPipPipPip
  • 867 posts
  • Gender:Male

Posted 06 April 2010 - 05:59 AM

QUOTE (Joe Bleau @ Apr 6 2010, 05:54 AM) <{POST_SNAPBACK}>
" had the software modified" by whom? smile.gif

I was hoping to find somebody in the Roxio forum who would know about the "Roxio Upnp Server 10 service".

Just as a major producer of canned or frozen groceries modifies the recipe to the specifications of grocery chains buying "house" brand production, Roxio modifes the OEM Version according the the specification of the customer. (That may be why links are still there to portions of the suite that have been deleted - the deletion of the links wasn't specified.)

The people who do the actual creation of the software have other things to do than hang around the discussion Forums. Unless you see a Roxio logo by someone's name, they are simply individuals trying to help others, and none of us have access to the info of what is in each of the various and sundry OEM Versions.

Check with the company you got it from - in this case, Sony.

Lynn

Edited by lynn98109, 06 April 2010 - 06:00 AM.


#9 Joe Bleau

Joe Bleau

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Costa Rica

Posted 06 April 2010 - 02:59 PM

@ Digital Guru & others: Thanks for trying to help. To answer your questions: I don't have Media Manager, the only software scanning folders for media is Windows Media Player 12, the laptop is always connected to the web via ASDL.

I don't beleive that it's a Sony problem as I had to register the product with Roxio to be able to use it, when checking for updates it goes to Roxio, when clicking on upgrade it goes to Roxio, goes to Roxio servers for some useless tips & to get CD info but I disabled all that in the Options. The error is also related to a Roxio exe:

Roxio Upnp Server 10 RoxioUpnpService10 Module Sonic Solutions c:\program files (x86)\roxio\digital home 10\roxioupnpservice10.exe

Using the free, fast, small & portable Windows Sysinternals Autoruns & searching for upnp, I found this:



Double clicking on it opens the RoxioUpnpService10.exe entry in the registry editor:

QUOTE
Key Name: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Roxio Upnp Server 10
Class Name: <NO CLASS>
Last Write Time: 2010-02-22 - 5:28 PM
Value 0
Name: Type
Type: REG_DWORD
Data: 0x110

Value 1
Name: Start
Type: REG_DWORD
Data: 0x2

Value 2
Name: ErrorControl
Type: REG_DWORD
Data: 0

Value 3
Name: ImagePath
Type: REG_EXPAND_SZ
Data: "C:\Program Files (x86)\Roxio\Digital Home 10\RoxioUpnpService10.exe"

Value 4
Name: DisplayName
Type: REG_SZ
Data: Roxio Upnp Server 10

Value 5
Name: ObjectName
Type: REG_SZ
Data: LocalSystem


It's easy enough to uncheck that box in Autoruns & disable the culprit who generates daily new errors on in my Vaio F Series notebook but the question is: what the heck is roxioupnpservice10.exe and what is it's function or usefulness, if any? unsure.gif


#10 Joe Bleau

Joe Bleau

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Costa Rica

Posted 06 April 2010 - 03:17 PM

For some reason, the post #1 was deleted when I cliked Topic Solved. :blink: The OP:

Easy Media Creator 10 LJ Version: 10.3.183 Build: 101B83G, SNV, Windows 7 Ultimate 64-bit on VAIO F Series VPCF115FMB i7-720QM & GT 330m 1 GB.

The problem was solved by disabling the RoxioUpnpService10.exe entry with Autoruns. See post #9.

Checking my System Event logs, I was surprised to see 194 Roxio timeout errors in 5 weeks. What I don't understand is that I disabled all internet access related things that I could find in options & the other question is: how can I fix this?

Below are my settings, details of the error & a copy of the 194 errors log found in my system (.evtx file):

Save as: http://www.monteverd...nt_Id_7009.evtx

Posted Image

Source: Service Control Manager
Date: 2010-04-05 11:07:40 PM
Event ID: 7009
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: XXXX-VAIO
Description:
A timeout was reached (30000 milliseconds) while waiting for the Roxio Upnp Server 10 service to connect.
Event Xml:
<Event xmlns="http://schemas.micro.../events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7009</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2010-04-06T05:07:40.007260600Z" />
<EventRecordID>45148</EventRecordID>
<Correlation />
<Execution ProcessID="692" ThreadID="696" />
<Channel>System</Channel>
<Computer>XXXX-VAIO</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">30000</Data>
<Data Name="param2">Roxio Upnp Server 10</Data>
</EventData>

Thank you for your help. :)

Edited by Joe Bleau, 23 October 2010 - 02:42 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users