Jump to content

Roxio Community

Precautions


  • Please log in to reply
No replies to this topic

#1 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,118 posts
  • Gender:Male
  • Location:Taos,NM

Posted 18 May 2010 - 05:42 AM

If you are going to install BOT3 then there are a couple of things you should do beforehand.

The first is to disable System Restore.Depending on your OS there are different ways of doing it.Look in the Help files in your OS to find out how.

The second is to uninstall any previous like minded software such as Norton Ghost or Acronis True Image as examples.Other imaging software seems to cause a conflict with BOT.Choose which one you want to use and uninstall anything else.

Also be aware that if you have other Roxio products installed that have BOT as a feature,like Creator 2010,those features will be uninstalled as part of the BOT3 install process so a conflict doesn't arise.

Edited by tbrewst, 18 May 2010 - 05:43 AM.

RIP Johnny Winter


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users