Jump to content
  • 0
Sign in to follow this  
ravecrusader

Why does the Audio sound distorted?

Question

I am having problems with audio in both DVD Creator and when I make slideshows with Video Wave and add music.

 

For my DVD projects the audio from the home movie in DVD creator when played back is distorted. The distortion sounds similar if you were to turn the volume all the way up and your speakers cannot handle it. The sounds is garbled, very screechy, and it is virtually impossible to detemine what is being said.

 

When I use EMC 8 to just play the vido, not through DVD creator the sound is fine. Or if I use windows to view the DVD the sounds is perfect. I only have problems when creating the DVD.

 

For my slideshows when I import music the music I add sounds the same as the audio from the DVD projects. I have to turn the PC speaker volume all the way down becuase of the way it sounds.

 

Is this a known issue?

 

The funny thing about all of this is when I burn the project, whichever it is the sound is fine once it is transfered to DVD?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I am having problems with audio in both DVD Creator and when I make slideshows with Video Wave and add music.

 

For my DVD projects the audio from the home movie in DVD creator when played back is distorted. The distortion sounds similar if you were to turn the volume all the way up and your speakers cannot handle it. The sounds is garbled, very screechy, and it is virtually impossible to detemine what is being said.

 

When I use EMC 8 to just play the vido, not through DVD creator the sound is fine. Or if I use windows to view the DVD the sounds is perfect. I only have problems when creating the DVD.

 

For my slideshows when I import music the music I add sounds the same as the audio from the DVD projects. I have to turn the PC speaker volume all the way down becuase of the way it sounds.

 

Is this a known issue?

 

The funny thing about all of this is when I burn the project, whichever it is the sound is fine once it is transfered to DVD?

Some have reported a static or distorted sound while previewing the video but I believe it is a problem with the audio in the system and not the project. Do you have onboard audio or a dedicated audio card? You could also try updating the drivers for your audio which might help.

Share this post


Link to post
Share on other sites
  • 0

I have onboard audio. I just updated the nvidia drivers and still have the issue. I think it is the onboard audio. The sound is perfect with my usb headset?

 

Maybe I will try a fresh install and see if that helps?

Edited by ravecrusader

Share this post


Link to post
Share on other sites
  • 0
I have onboard audio. I just updated the nvidia drivers and still have the issue. I think it is the onboard audio. The sound is perfect with my usb headset?

 

Maybe I will try a fresh install and see if that helps?

You can try but I don't think you will notice any difference. You may just have to live with it. My laptop has onboard and as long as the final quality is good, that's all I care about. I will admit, it's a pain though.

Share this post


Link to post
Share on other sites
  • 0

rave - you can also try decreasing the amount of hardware acceleration. Go to the Control Panel and select Sound and Audio Devices.

Click the Audio Tab

Under default device, click ADVANCED

In the next dialog box, click Performance

Lower the hardware acceleration down one notch and see if that helps.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×