Jump to content

Roxio Community

Flicker on Captured Video


  • Please log in to reply
4 replies to this topic

#1 zigzagff

zigzagff

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 31 May 2010 - 09:58 AM

I'm also having a flicker problem trying to copy VHF tapes and convert.  On the preview screen the bottom third of screen flickers about every 6-8 seconds for just a moment.  Flicker show up on DVD. Audio is uneffected.  I've tried many thing to resolve the issue unsuccessfully:
Loaded updates.
tried different tapes, one was still in wrapper never used.  
Different VHF player

Running System 7
AVG Internet Security
Doesn't max out computer performance

I'm nearly to the point of returning this product.   Help, Please.

Scott

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,537 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 31 May 2010 - 03:11 PM

QUOTE (zigzagff @ May 31 2010, 12:58 PM) <{POST_SNAPBACK}>
I'm also having a flicker problem trying to copy VHF tapes and convert.  On the preview screen the bottom third of screen flickers about every 6-8 seconds for just a moment.  Flicker show up on DVD. Audio is uneffected.  I've tried many thing to resolve the issue unsuccessfully:
Loaded updates.
tried different tapes, one was still in wrapper never used.  
Different VHF player

Running System 7
AVG Internet Security
Doesn't max out computer performance

I'm nearly to the point of returning this product.   Help, Please.

Scott


Scott, do you see that flicker on a DVD played on a standard DVD player and TV.  Are you aware of the TV safe zone and overscan??
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#3 zigzagff

zigzagff

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 31 May 2010 - 04:07 PM

QUOTE (zigzagff @ May 31 2010, 10:58 AM) <{POST_SNAPBACK}>
I'm also having a flicker problem trying to copy VHF tapes and convert.  On the preview screen the bottom third of screen flickers about every 6-8 seconds for just a moment.  Flicker show up on DVD. Audio is uneffected.  I've tried many thing to resolve the issue unsuccessfully:
Loaded updates.
tried different tapes, one was still in wrapper never used.  
Different VHF player

Running System 7
AVG Internet Security
Doesn't max out computer performance

I'm nearly to the point of returning this product.   Help, Please.

Scott



When I play the newly created DVD on a standard player connected to my TV I get the same flicker.  I did notice some of the audio did get effected as well.
The flicker includes way more area than the edges typically considered the overscan and includes a lot of the safe area.

#4 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,537 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 01 June 2010 - 02:56 AM

QUOTE (zigzagff @ May 31 2010, 07:07 PM) <{POST_SNAPBACK}>
When I play the newly created DVD on a standard player connected to my TV I get the same flicker.  I did notice some of the audio did get effected as well.
The flicker includes way more area than the edges typically considered the overscan and includes a lot of the safe area.


1) How are you capturing the video to your computer?
2) What computer do you have.  Does it exceed the minimum specifications for video work.

3) When you captured, do you have your anti-virus running?  If so, shut it off (not just pause it) and try again.  In fact, nothing else should be running when you are doing the video capture no e-mail, no internet, not other programs that would cause a periodic interruption.

4) How old are the tapes and do they play well if the VHS is connected to your TV?  (GIGO)  Perhaps you are having a tracking problem with that VHS player.
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#5 zigzagff

zigzagff

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 01 June 2010 - 07:49 PM

QUOTE (sknis @ Jun 1 2010, 03:56 AM) <{POST_SNAPBACK}>
1) How are you capturing the video to your computer?
2) What computer do you have.  Does it exceed the minimum specifications for video work.

3) When you captured, do you have your anti-virus running?  If so, shut it off (not just pause it) and try again.  In fact, nothing else should be running when you are doing the video capture no e-mail, no internet, not other programs that would cause a periodic interruption.

4) How old are the tapes and do they play well if the VHS is connected to your TV?  (GIGO)  Perhaps you are having a tracking problem with that VHS player.


1)  I'm capturing it through the cabling provided in my Roxio kit
2)  I have a new computer with duel processor and lots of memory, specifically so I could run media on it.  When I'm capturing video it's running below 60% performance.
4)  I've tried several different tapes, one still in the wrapper, and two different players.  It all plays fine connected directly to my TV.
3)  If a product requires me to shutdown everything to run it, it's time to return it.  Having to go back and forth waiting on chat replies is especially frustrating.

I do appreciate those that took time to provide some guidence, but it's just not the same as a live tech support.

Edited by zigzagff, 01 June 2010 - 08:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users