Jump to content

Roxio Community

Add Content in VideoWave (MYDVD10 Premier)


  • Please log in to reply
1 reply to this topic

#1 Good Guy

Good Guy

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 June 2010 - 12:51 AM

Has anyone encountered this:

When I select Add ..... from the Add Content menu, the window which opens for me to select my effect, transition, whatever is empty and displays "No items available in this view".

I've had no joy so far via Roxio Support. unsure.gifI've had no joy so far via Roxio Support.  unsure.gif

#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,570 posts
  • Gender:Male

Posted 04 June 2010 - 06:53 AM

QUOTE (Good Guy @ Jun 4 2010, 04:51 AM) <{POST_SNAPBACK}>
Has anyone encountered this:

When I select Add ..... from the Add Content menu, the window which opens for me to select my effect, transition, whatever is empty and displays "No items available in this view".

I've had no joy so far via Roxio Support. unsure.gifI've had no joy so far via Roxio Support.  unsure.gif



What software do you have? You post in the Videowave Movie Creator ( no longer supported since its a Legacy product)  forum but mention myDVD 10 premier in your subject.

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; Intel® Pentium® 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
Intel® 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users