Jump to content
  • 0
TOActor

Tutorials in Creator 2010

Question

I've just purchased Creator 2010 and have installed in under Windows 7 Home Premium, 64-bit system. I've tried to play the tutorials, but all I see is a red X in the upper left-hand corner. Please advise what I need to do to activate their playback. Thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I've just purchased Creator 2010 and have installed in under Windows 7 Home Premium, 64-bit system. I've tried to play the tutorials, but all I see is a red X in the upper left-hand corner. Please advise what I need to do to activate their playback. Thanks.

Hi TOActor, make sure you have the updated shockwav and flash players from Adobe on your system , and also silver-light, as these will let you see the videos.

Share this post


Link to post
Share on other sites
  • 0

Keep in mind that the default browser in the 64 bit W7 is IE8 64 bit - and Flash won't work in that (Adobe still haven't produced a 64 bit version)

Share this post


Link to post
Share on other sites
  • 0

Click on this link in your Browser and make a short cut. This will not work in IE8 64 bit.

Thank you, Steve. Your link opened the video window that I have in Creator 2010, only yours works! And it works in IE8 running under Windows 7 64-bit. I do have all the software listed before including Silverlight, but these videos still do not play under Roxio 2010. I don't know why they play in the window your link opens, but they do.

Gerry

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×