Jump to content

Roxio Community


Sonic Express Labeler Problem

  • Please log in to reply
4 replies to this topic

#1 Magsie



  • Members
  • PipPip
  • 30 posts

Posted 23 June 2010 - 07:37 PM

I have been using Sonic Digital Media Plus v7 for about four years without experiencing any problems. I recently had to do a system restore and since that time am unable to open Sonic Express Labeler I have tried HP for support but none of their suggestions have fixed the problem. I have uninstalled and reinstalled the applications numerous times, without success.

The error message I get to send to Microsoft indicates a problem with Stax.exe AppVer. ModName: dwwin.dll ModVersion 2.1.419.0.

I have updated Lightscribe Software to the latest version, still no luck. I have contacted Microvision Development, no luck there either.

Have checked Roxio updates, but obviously the program I have is too old for them to be bothered about.

I actually like this program, and have no problems with the other components. I would merely like to be able to use the lightscribe labeler again, but cannot because of the Sonic Express Labeler inablility to open.

My operating system is Windows XP SP3.

Would very much appreciate it, if someone could solve this problem.


#2 Illini



  • Members
  • Pip
  • 1 posts

Posted 15 December 2010 - 10:09 AM

I am also having a problem with Express Labeler -- Did you ever get a resolution? I, too, have an HP and got no assistance. My error message is Access Violation dwwin.dll My operating system is XP SP3

I don't have a logitech keyboard or mouse -- my keyboard is the HP media center keyboard as is my mouse.

#3 zagreb



  • Members
  • Pip
  • 2 posts

Posted 01 January 2011 - 11:12 AM


Go to your Sonic folder and find the express labeler file. Open it and find the STAX.EXE file. Right click the fiel and check the windows 95 compatable box. Try it then. I did this and it solved my problem.

#4 Berting



  • Members
  • Pip
  • 3 posts

Posted 01 February 2011 - 11:21 PM

Same problem, since Jan 2011, Express labeler crashes. What I did was the same, went to compatability wizard and set it to open Express Labeler in Win 95 mode which works, for now. :D

#5 jwp



  • Members
  • Pip
  • 1 posts

Posted 07 August 2011 - 07:51 AM

YES,YES,YES!!!! I've been fighting this for a year! Have a back-up hard drive for my laptop and it works, A real pain changing drives just to run the Labeler. THANK YOU! JWP

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users