Jump to content

Roxio Community

Boom Box audio


  • Please log in to reply
3 replies to this topic

#1 alinde_omalley

alinde_omalley

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 July 2006 - 03:27 PM

I just tried, unsuccessfully, to use my new Boom Box.  I have a Power PC Mac G4.  The program indicates that the LP is recording in Spin Doctor, but I see no evidence of same in the upper right volume indicators.  Nor can I hear the audio.  I have tried both before and during the recording session--and no audio.

I am using what I believe Apple folk refer to as the Monster cable--the same cable I have used to connect my iPod to my audio equipment.  If this is the wrong cable, can anyone give me a more specific recommendation than the general one mentioned in the software help files?  Or, has anyone been able to successfully use this Apple cable (which came with the Apple iPod connection kit.)

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,662 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 01 July 2006 - 09:42 PM

View Postalinde_omalley, on Jul 1 2006, 04:27 PM, said:

I just tried, unsuccessfully, to use my new Boom Box.  I have a Power PC Mac G4.  The program indicates that the LP is recording in Spin Doctor, but I see no evidence of same in the upper right volume indicators.  Nor can I hear the audio.  I have tried both before and during the recording session--and no audio.

I am using what I believe Apple folk refer to as the Monster cable--the same cable I have used to connect my iPod to my audio equipment.  If this is the wrong cable, can anyone give me a more specific recommendation than the general one mentioned in the software help files?  Or, has anyone been able to successfully use this Apple cable (which came with the Apple iPod connection kit.)
This usually happens when the Sound Input selection in the System Preferences Sound panel is not the same as the one set in Spin Doctor. Also, make certain the input volume is not at zero.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 alinde_omalley

alinde_omalley

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 07 July 2006 - 08:20 AM

View Posttsantee, on Jul 1 2006, 09:42 PM, said:

This usually happens when the Sound Input selection in the System Preferences Sound panel is not the same as the one set in Spin Doctor. Also, make certain the input volume is not at zero.


Thanks so much for answering.  I've made several comparisons between my system preferences and those of Spin Doctor--I can find no obvious problem EXCEPT for the fact that I seem to have no real choices in my Mac.
the output gives me the Built-in Audio; and the  Input reads Audio line-in port.  Next I may have to try the Apple site again, after I figure out what to call this dilemma.  (I believe I am supposed to have options available, which just may be what you were referring to in your reply.  In fact, except for a place to check "mute", there is little else.  No, I haven't checked the mute.  )

Needless to say, I still have no audio.  

Thanks again.

#4 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,662 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 07 July 2006 - 10:29 AM

If your Mac doesn't have a built-in microphone then its only built-in audio is the line input. That's why it's the only option available to you. If you had an iMic or other USB or Firewire audio controller then that would appear in the menu as well.

Knowing that yours has only this one option, then moving the input volume slider to the right should start lighting up the Spin Doctor meter when sound is playing from the source. You won't hear it unless you also check the Play Input through Speakers check box.

If you're still getting no sound then the cable must not be making the right connection. A standard stereo miniplug is what works with the line input.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users