Jump to content

Roxio Community

Tivo Transfer Will Not Open


  • Please log in to reply
5 replies to this topic

#1 TheCondor

TheCondor

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 August 2010 - 06:16 AM

Hi, so here is my problem.  I recently had to replace my hard drive on my MacBook b/c it crashed.  I had previously been using Roxio Toast 10 Titanium to transfer shows from my TiVo Series2 Box to my computer using the TiVo Transfer program within the package.  I have attempted to use the program again but this time it is not working.  I had Toast 10 saved on an external hard drive, I brought it onto my desktop of my new hard drive and opened Toast 10.  I tried to open TiVo Transfer and the icon pop'd up on 'running program' list at the bottom of my screen, then it disappeared; it wouldn't open.  I thought maybe it was an update issue, so I updated Toast 10 and when I opened the Toast 10 folder, TiVo Transfer was no longer in the list in the folder.  Its as if when I updated, it deleted that piece of software.  I do have my older version still on my computer that contains the 'un-openable' version of TiVo Transfer from before the update.

What do I do?  How do I fix this? Anyone? Anyone? Bueller? Bueller?

Thanks.

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,596 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 26 August 2010 - 08:56 AM

Tivo Transfer does not appear in the Toast folder until after it is opened the first time from within the Toast Extras menu. Launch it from there to see if that makes it work this time.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 TheCondor

TheCondor

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 August 2010 - 04:57 PM

View Posttsantee, on 26 August 2010 - 08:56 AM, said:

Tivo Transfer does not appear in the Toast folder until after it is opened the first time from within the Toast Extras menu. Launch it from there to see if that makes it work this time.

I tried what you said and I found TiVo Transfer in the 'Extras' tab but it still will not work; it pops up in the main programs bar, bounces a couple times then fades away.  Now I think I am having problems with my Serial Key b/c it has been asking me to type it in now that has been update (or as it sees it, redownloaded) and its not accepting it...

#4 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,596 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 26 August 2010 - 09:32 PM

View PostTheCondor, on 26 August 2010 - 04:57 PM, said:

I tried what you said and I found TiVo Transfer in the 'Extras' tab but it still will not work; it pops up in the main programs bar, bounces a couple times then fades away.  Now I think I am having problems with my Serial Key b/c it has been asking me to type it in now that has been update (or as it sees it, redownloaded) and its not accepting it...
Try trashing the Toast plist and prefs files and any plist files and any tivo plist files that are in your User>Library>Preferences file and relaunch Toast. You'll go through the Toast set-up assistant again. Be sure to mark the box in the setup assistant where it asks if you use Tivo. In fact, maybe you skipped that step when your reinstalled Toast. Something to try is launching the setup assistant again via the Toast Help menu and be sure to mark the box on the page regarding Tivo.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#5 TheCondor

TheCondor

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 27 August 2010 - 04:52 AM

View Posttsantee, on 26 August 2010 - 09:32 PM, said:

Try trashing the Toast plist and prefs files and any plist files and any tivo plist files that are in your User>Library>Preferences file and relaunch Toast. You'll go through the Toast set-up assistant again. Be sure to mark the box in the setup assistant where it asks if you use Tivo. In fact, maybe you skipped that step when your reinstalled Toast. Something to try is launching the setup assistant again via the Toast Help menu and be sure to mark the box on the page regarding Tivo.


I will try what you said with trashing the Toast plist and prefs files.  Every time that I have gone back through the Toast setup I have always selected the "Add TiVo features" button.  B/c I have gone through the setup assistant so many times I think I may have "used up" my serial key.  I think I am going to have to call Roxio Support (I tried last night, but they were already closed).

#6 patatrox

patatrox

    Roxio Mac Guy

  • Roxio Staff
  • 17 posts
  • Gender:Male

Posted 07 September 2010 - 02:16 AM

View PostTheCondor, on 27 August 2010 - 04:52 AM, said:

I will try what you said with trashing the Toast plist and prefs files.  Every time that I have gone back through the Toast setup I have always selected the "Add TiVo features" button.  B/c I have gone through the setup assistant so many times I think I may have "used up" my serial key.  I think I am going to have to call Roxio Support (I tried last night, but they were already closed).

There is no "used up" functionality, no activation schemes or anything similar.

If the advice on removing the plist/prefs files don't work, please make sure you're using an update and not the original version from disc/download.  When we released TiVo Tranfer, it was a Java app which broke by the Mac OS X 10.6 release, and we then released a Cocoa version as part of our updates.

- patatrox





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users