Jump to content
  • 0
Sonic Boom

Fix For Missing Or Corrupt Certificate Error

Question

We created a fix today for the Certificate Missing/Corrupt error during launch of some of the applications. It's not official yet so we need some people to verify it works.

 

To apply the fix.

 

1. IMPORTANT (Turn OFF Antivirus)

2. Close down all Roxio apps and then run the following RepairLicense2011.exe.

3. Click the button "Reset License and TimeLocks" and wait a few minutes (takes about 2 minutes)

4. Relaunch applications that failed.

 

http://www.dutran.com/Roxio/RepairLicenseC2011.zip

 

Please post if this works for you. Also we need information on what machines this is reproducing on.

Please post your Operating System and Machine Manufacturer/Model. Also what antivirus software you're using.

  • Like 3

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Sorry, it is a poor patch. It is still not working for all my applications in Roxio Creator 2011 Pro (with same cerror "certifcate missing ..."

My laptop is: Dell Studio 15, Windows 7, 64bit machine.

I believe that your certificates generated in the directories are inconsistent with windows 7 regestry

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Sorry, it is a poor patch. It is still not working for all my applications in Roxio Creator 2011 Pro (with same cerror "certifcate missing ..."

My laptop is: Dell Studio 15, Windows 7, 64bit machine.

I believe that your certificates generated in the directories are inconsistent with windows 7 regestry

 

If that was the case, don't you think there would have been hundreds of complaints by now? As it stands it's a rare occurence which Du is trying to work out - a LOT of others (myself included) have it installed with no problem on Windows 7 (64 bit Ultimate in my case) so it's not a 'bug' in that it isn't consistently occuring.

 

There are a lot of variable factors involved when it comes to installing - apps being left running in the background is one example, beta software installed (Internet Explorer 9 for example).

 

Keep working with Du and see if he can find out why you are having that problem - it has to be something specific to your setup really

Share this post


Link to post
Share on other sites
  • 0

Sorry, it is a poor patch. It is still not working for all my applications in Roxio Creator 2011 Pro (with same cerror "certifcate missing ..."

My laptop is: Dell Studio 15, Windows 7, 64bit machine.

I believe that your certificates generated in the directories are inconsistent with windows 7 regestry

 

Will need a trace from you then

 

http://www.dutran.com/Roxio/Tracing.zip

 

1. Run tracing .exe

2. Launch application that fails (ie MyDVD from Start Menu)

3. Save log to text file

 

I'll send you my email to send to.

Share this post


Link to post
Share on other sites
  • 0

OK I found another interesting tidbit. You need to disable your antivirus as it looks like it tampers with Roxio certificate processing. I was testing with McAfee Total Solution. The patch did not work until I turned the Real-Time Scanning feature "OFF".

Share this post


Link to post
Share on other sites
  • 0

We created a fix today for the Certificate Missing/Corrupt error during launch of some of the applications. It's not official yet so we need some people to verify it works.

 

To apply the fix.

 

1. IMPORTANT (Turn OFF Antivirus)

2. Close down all Roxio apps and then run the following RepairLicense2011.exe.

3. Click the button "Reset License and TimeLocks" and wait a few minutes (takes about 2 minutes)

4. Relaunch applications that failed.

 

http://www.dutran.com/Roxio/RepairLicenseC2011.zip

 

Please post if this works for you. Also we need information on what machines this is reproducing on.

Please post your Operating System and Machine Manufacturer/Model. Also what antivirus software you're using.

 

I am unable to download this fix because it is a Zip file. Now I have to purchase WinZip to download your file to fix the new software that I just bought yesterday fro $60.00 ? THIS IS RIDICULOUS!!!! I purchased the East VHS to DVD and I am getting this Certificate is missing or corrupt. Took forever to even find a mention of this for this product!

Edited by DonnaE

Share this post


Link to post
Share on other sites
  • 0

Who said anything about purchase?

 

Both winzip and winrar are both available in fully functioning free trial versions

 

Apart from which, Windows WILL open and extract standard .zip files without the need for an external program

Share this post


Link to post
Share on other sites
  • 0

WinXP , Vista and Vista can open a ZIP file without any additional software. Plus there are tons of free stuff that will do like JZip.

Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0

After many hours and days of uninstalling and re-installing THIS WORKED for my Windows 7 Home Premium. THANKS! Between the errors and corrupt certificate missing file messages, Windows kept telling me it was incompatible. It drove me crazy because the whole thing APPEARED to install, I even had the home page. I had disabled all firewalls, pop up blockers, I even tried creating a Roxio administrator,lowered the security level did everything and nothing worked until this. I was about to see about a refund. Maybe you should offer this as an optional or suggested patch in the support section.

Edited by collinsfriend

Share this post


Link to post
Share on other sites
  • 0

Thank you so much! It WAS the anti-virus! I was receiving the same thing about the corrupt file and then the permissions error. As soon as I turned off my antivirus software and ran the license tool, everything worked. I have yet to try to burn a dvd, but my gui is up. :D

Share this post


Link to post
Share on other sites
  • 0

We created a fix today for the Certificate Missing/Corrupt error during launch of some of the applications. It's not official yet so we need some people to verify it works.

 

To apply the fix.

 

1. IMPORTANT (Turn OFF Antivirus)

2. Close down all Roxio apps and then run the following RepairLicense2011.exe.

3. Click the button "Reset License and TimeLocks" and wait a few minutes (takes about 2 minutes)

4. Relaunch applications that failed.

 

http://www.dutran.com/Roxio/RepairLicenseC2011.zip

 

Please post if this works for you. Also we need information on what machines this is reproducing on.

Please post your Operating System and Machine Manufacturer/Model. Also what antivirus software you're using.

 

It just worked for me! I had no response when I clicked the Roxio Creator 2011 icon on my desktop... until I followed the instructions you provided here and executed the file "RepairLicenseC2011.exe" THANK YOU, THANK YOU, THANK YOU!!

Dell XPS 7100

Windows 7 Home Premium

McAfee Total Protection

Share this post


Link to post
Share on other sites
  • 0

Just worked for me too!!!!! I downloaded the www.dutran.co...icenseC2011.zip file. I ran msconfig and turned off all startup files. Rebooted the computer and then went to the control panel and ran admin tools, Computer managment, services and apps, and opened services. Scroll down and turn off all Mcafee services. Unzip and run www.dutran.co...icenseC2011.zip file. Wait a few minutes then close all open apps. Run msconfig again and turn all the startup apps back on and reboot the computer. I am running Windows 7 Pro 64bit on a MSI X58Pro-E MB, Intel i7 930 Processor, 12 GB Ram. Iam also running Mcafee Total Protection software.

 

I have been fighting with this software install for two weeks and I finally got it running!!!!! It should no be that hard to install!!! At least I can get back to work now on my Editing.

 

Mike

Share this post


Link to post
Share on other sites
  • 0

it does work, the key is to for sure disable all startups and mcafee services, reboot, install all 3 programs, restart, run the patch, give it some time, start program and if you now can run it (yippe), reenable all your mcafee and startups, restart, your back in business. btw, im running vista ultimate 64 bit on a 2tb raid 01,

Edited by pmetech

Share this post


Link to post
Share on other sites
  • 0

We created a fix today for the Certificate Missing/Corrupt error during launch of some of the applications. It's not official yet so we need some people to verify it works.

 

To apply the fix.

 

1. IMPORTANT (Turn OFF Antivirus)

2. Close down all Roxio apps and then run the following RepairLicense2011.exe.

3. Click the button "Reset License and TimeLocks" and wait a few minutes (takes about 2 minutes)

4. Relaunch applications that failed.

 

http://www.dutran.com/Roxio/RepairLicenseC2011.zip

 

Please post if this works for you. Also we need information on what machines this is reproducing on.

Please post your Operating System and Machine Manufacturer/Model. Also what antivirus software you're using.

 

MANY THANKS that worked for me after:

- disconnecting internet

- disabled all security modes in Norton 360 (safe surfing, identity safe, backup, backup status overlays, automatic LiveUpdates, Smart Firewall, Norton Tamper Protection)

- used RepairLicense2011.exe and waited approx. 2 minutes

- Could launch several Roxio applications which failed before

- enabled all above security modes in Norton 360

- Checked again that several Roxio applications can still be launched and it WORKED

- Many THANKS!

 

Hard- and Software used:

DELL Precision M4500

Microsoft Windows 7 Ultimate 64bit (6.1 build 7600)

Processor Intel Core i7 x940 2.13 GHz

16GB RAM

Roxio Creator 2011 Pro

Symantec Norton 360

 

However it took me a while to find this solution and it was quite frustrating.

Maybe you want to be a bit more pro-active on this and release a newsletter/E-Mail update to all registered customers.

  • Like 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×