Jump to content
  • 0
don_mondo

'next' Button Does Not Become Active

Question

Pretty simple really. I just installed the Easy VHS t DVD that I've had for a while, since I have some free time and thought I'd convert all these old family VHS tapes to DVDs. Installation seemed to go fine, registered the product, yadda yadda.

 

So when I fire it up, I get to the select plug&burn. OK, menu comes up. Insert bank dic. Done. Select no menu. Done. Choose DVD drive and select DVD as disc type (like there are any other options even available). Now we get to the problem, "Click Next. Yeah, sure, except the Next button is not active. SO looking around, Help button, no help there. Customer service, waiting on their email (no live support? Really?). Hit this forum. Let's see, I have the first version according to the post above, check for service pack download, the link takes me to a blank page. Even tried the bit about using just 'Capture Video' instead of plug&burn. Guess what? Can't get the 'Capture Now' button on it to go active eitehr.

 

In other words, I've tried going through the channels. So, anyone got any suggestions? Or should I just toss this in the trash?

Edited by don_mondo

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Let's see, version, as already stated in the first post, is the 'first one' from your post, so that would make it 1.1.124

 

OS is Vista

 

Drive string, I'll have to go find that, on my laptop right now and I was trying to do the VHS/DVD on my desktop.

Edited by don_mondo

Share this post


Link to post
Share on other sites
  • 0

Let's see, version, as already stated in the first post, is the 'first one' from your post, so that would make it 1.1.124

 

OS is Vista

 

Drive string, I'll have to go find that, on my laptop right now and I was trying to do the VHS/DVD on my desktop.

 

The problem is your post. Putting in all those useless side comments and remarks makes people stop reading the post or skip parts.

 

A statement like "I have the first version according to the post above" means absolutely nothing. After all there is no "post above" in your topic. Be specific when you try to reference a post.

 

Just stick to the facts!

 

 

Why are you trying to find the drive string on your laptop if your are doing the "VHS/DVD" on your desktop?

 

Most of us recommend to avoid the "plug&burn", it creates all sorts of problems and coasters. Just capture first to a file on your hard drive and then burn to DVD. Much more reliable method.

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

Still need the drive string…

 

Please don't switch to another PC in the middle of trying to resolve this (I think that was what you were saying but as Walt pointed out, your extraneous comments detract from clarity ;) )

 

At the point of 'Next' all elements must be satisfied to move forward & yours are not!

 

Either there is a problem with Burner/Media or Source… (but the lack of source will produce an error message)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×