Jump to content
  • 0
Sign in to follow this  
newmom

Streamer ?

Question

I just purchased the creator 2011 program. every time I turn my computer the Connect to Roxio Streamer box pops up. The box requests Roxio streamer name, then Roxio streamer user name, then password. I never created a name or password for any of these prompts so I'm not sure what to do. At the bottom of this same (connect to Roxio streamer window it says Tip: the administrator is the only one allowed to create secondary user accounts. Thanks for the advice. technical support emailed me back and said that I should bring up the Configuration Wizard for Streamer. Does anyone know how to bring up the Configuration Wizard for Streamer? Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I just purchased the creator 2011 program. every time I turn my computer the Connect to Roxio Streamer box pops up. The box requests Roxio streamer name, then Roxio streamer user name, then password. I never created a name or password for any of these prompts so I'm not sure what to do. At the bottom of this same (connect to Roxio streamer window it says Tip: the administrator is the only one allowed to create secondary user accounts. Thanks for the advice. technical support emailed me back and said that I should bring up the Configuration Wizard for Streamer. Does anyone know how to bring up the Configuration Wizard for Streamer? Thanks!

 

Have you checked out the getting started guide? It is here.

Share this post


Link to post
Share on other sites
  • 0

I just purchased the creator 2011 program. every time I turn my computer the Connect to Roxio Streamer box pops up. The box requests Roxio streamer name, then Roxio streamer user name, then password. I never created a name or password for any of these prompts so I'm not sure what to do. At the bottom of this same (connect to Roxio streamer window it says Tip: the administrator is the only one allowed to create secondary user accounts. Thanks for the advice. technical support emailed me back and said that I should bring up the Configuration Wizard for Streamer. Does anyone know how to bring up the Configuration Wizard for Streamer? Thanks!

 

Go into msconfig, and uncheck the box for Streamer so that you do not get that silly message, every time that you boot up.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×