Jump to content
  • 0
jules x

Streamer Login

Question

Streamer sounds like a good idea.

I have it installed.

It asks me to login every time I start up, but I have no login. Anyone have any idea where to get one.

Alternatively is there a way to uninstall it?

I can stop it running at startup, but that's not the point. A program should be running and in use or not installed at all in my book.

All ideas welcome.

  • Like 1

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Streamer sounds like a good idea.

I have it installed.

It asks me to login every time I start up, but I have no login. Anyone have any idea where to get one.

Alternatively is there a way to uninstall it?

I can stop it running at startup, but that's not the point. A program should be running and in use or not installed at all in my book.

All ideas welcome.

 

Disable(uncheck)it, in msconfig. Reboot, and you won't get the nag screen anymore.

Share this post


Link to post
Share on other sites
  • 0

I like Jules x would like to know where I get this login name. Do I use my e-mail or my user name . but keeps telling me I have no account. My I did everything the program told me when I bought my new Roxio 2011 . Any Ideas out there

 

Thanks

B5bluetoo

Share this post


Link to post
Share on other sites
  • 0

Streamer sounds like a good idea.

I have it installed.

It asks me to login every time I start up, but I have no login. Anyone have any idea where to get one.

Alternatively is there a way to uninstall it?

 

Edit:

A proper install of the Streamer at the same time as you install Creator 2011 installs the Streamer Server and Agent, and invokes the Configuration Wizard for the Streamer. It's here that you set up the Streamer and its Administrator Account.

 

The MSI file in the STREAMER_CLT folder seems to install only the Agent.

 

If the Streamer is fully installed and you have no login you need to ask the Administrator to set one up for you.

 

 

A pinned post at the top of this forum will tell you how to uninstall the Agent if it is annoying you.

 

.

Edited by Brendon

Share this post


Link to post
Share on other sites
  • 0

Edit:

A proper install of the Streamer at the same time as you install Creator 2011 installs the Streamer Server and Agent, and invokes the Configuration Wizard for the Streamer. It's here that you set up the Streamer and its Administrator Account.

 

The MSI file in the STREAMER_CLT folder seems to install only the Agent.

 

If the Streamer is fully installed and you have no login you need to ask the Administrator to set one up for you.

 

 

A pinned post at the top of this forum will tell you how to uninstall the Agent if it is annoying you.

 

.

how do I ask the Administrator to set one up for me. Sorry if I don't seem so knowledgeable on this stuff. I don't want to uninstall it I would really like to try it first. It sounds like it would be pretty cool. If it works?

 

B5bluetoo

Share this post


Link to post
Share on other sites
  • 0

how do I ask the Administrator to set one up for me. Sorry if I don't seem so knowledgeable on this stuff. I don't want to uninstall it I would really like to try it first. It sounds like it would be pretty cool. If it works?

 

B5bluetoo

Don't be sorry, here's the place to learn.

 

When you install Creator 2011 together with the Streamer, there's an automatic wizard which pops up when you restart Windows after the installation. This wizard takes you through configuring the Streamer and setting up the Administrator account for it. That's sort of the "Master" login.

 

If you installed C2011 and the Streamer you should have made this account yourself, so you shouldn't be without a login. If somebody else installed it, then he's the 'Administrator' and you get him to set an account up for you.

 

If you have somehow managed to crash out after installing C2011 and Streamer, but without running the configuration wizard, the wizard should pop up when you start Windows. If it doesn't pop up, you can start it yourself by going to the Start Button > Programs > Roxio > Roxio Streamer and clicking on Configuration Wizard.

 

post-208-052630500 1292301418.jpg

 

If your system doesn't have the Configuration Wizard available, the Streamer hasn't been installed properly. You might have the Agent installed, but not the Streamer itself.

 

I hope this helps explain things, but please ask if it's not clear.

 

Brendon

Share this post


Link to post
Share on other sites
  • 0

Don't be sorry, here's the place to learn.

 

When you install Creator 2011 together with the Streamer, there's an automatic wizard which pops up when you restart Windows after the installation. This wizard takes you through configuring the Streamer and setting up the Administrator account for it. That's sort of the "Master" login.

 

If you installed C2011 and the Streamer you should have made this account yourself, so you shouldn't be without a login. If somebody else installed it, then he's the 'Administrator' and you get him to set an account up for you.

 

If you have somehow managed to crash out after installing C2011 and Streamer, but without running the configuration wizard, the wizard should pop up when you start Windows. If it doesn't pop up, you can start it yourself by going to the Start Button > Programs > Roxio > Roxio Streamer and clicking on Configuration Wizard.

 

post-208-052630500 1292301418.jpg

 

If your system doesn't have the Configuration Wizard available, the Streamer hasn't been installed properly. You might have the Agent installed, but not the Streamer itself.

 

I hope this helps explain things, but please ask if it's not clear.

 

Brendon

Share this post


Link to post
Share on other sites
  • 0

WHen you want to reply to a post, just click reply and then type in what you want to say. You can also click on cancell. Never put a reply in the quote, it will be missed by some people.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

OK, so I do not have the Roxio Streamer menus at all. So apparantly something went wrong during install. I recall a "script error" message...which of course was meaningless to me other than I knew something went wrong. So now it appears it was related to Streamer. I get the Streamer Log-in screen but can not log-in because the wizzard did not run.

 

There were a couple of "install" screens popping up during the installation, it doesn't surprize me that something went wrong. I guess i just did something in the wrong order...who knows.

 

Is my best option to just uninstall everything and start over?

 

thanks, Andrew

Edited by AJ88CAB

Share this post


Link to post
Share on other sites
  • 0

It appears that you are addressing the same problem I just experienced when installing my Roxio streamer....at the Configuration wizard...I have input all the requested fields but I am getting an error message and it will not accept my username and password. So, I can't use the streamer functionality of the software. Any thoughts on how to address? Thanks much!

Share this post


Link to post
Share on other sites
  • 0

reinstalled mine but with making sure I give a streamer name at the beginning of the install. works get now . Have not tried it from a remote place . but can watch stuff on any Tv from the computer with streaming through X_box any where in the house. cool

 

thanks guys

 

B5blue

Share this post


Link to post
Share on other sites
  • 0

I too am having a problem getting streamer to open. I have installed Roxio 2011 Special Edition twice attempting to follow advice given in this forum. The install appears to go properly on my win7 box, but when the reboot occurs the configuration wizard opens before the reboot is complete. I get an error message that says "Roxio Streamer Service cannot be located on the network." and then aborts. When windows has fully booted the Streamer logon window opens but I cannot log-in because there is not login information registered since the configuration failed. What to do. Sure would like some advice on this issue. Thanks.

Share this post


Link to post
Share on other sites
  • 0

I think a better solution (if streaming is desired) is to ignore roxio streamer (and its large footprint) and opt for freeware with small foot print and simple install/uninstall.

It is nice to see that some of you where able to get streamer to work, or possibly your among those having nothing better to do than give up a few days to prove that you can find a way to get it working at all (I'm proud of you). I am not so relentless and have given up after 1 day of attempting to recover. Install crashed (blue screen of death core dump) while at the setup /config screen and then my computer would not restart. Won't get into how I fixed that but it did take several hours. Once running again roxiowatchtray and streamer fail on reboot. Then streamer navigator finally loaded (that started without my intervention except for many reboots) but it needed a login (as stated here in the forum). Attempts to run setup /configure results in either a reboot (involuntary) or a fail message saying streamer service could not be started contact customer service. Anyone who has ever tried getting help or assistant from the service folks know that is not likely to happen (I have never received help from them much less even a courtesy contact).

Personally I plan to remove streamer from my system as I suspect it will be years before they get it working properly. Roxio /Sonic is just like Microsoft, they launch a product before it is ready and field a product with one or more apps that is full of bugs or fails completely, they do it every release. I should have stayed with ver8.

Share this post


Link to post
Share on other sites
  • 0

All these replies are gobbledegook to me,maybe because technology has overtaken me.I too have installed Creator 2011,it doesn't work and I was thinking the streamer thingy may have something to do with it.I have switched off the firewall went into msconfig and disabled all the start up programmes,rebooted and guess what? The fekin thing still doesn't work.

Anybody any ideas???Keep them simple!!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×