Jump to content

Roxio Community

3D Video Edited In Creator Contains Colored Band On Bottom


  • Please log in to reply
54 replies to this topic

#41 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 06 January 2012 - 03:05 PM

I have been busy all day - got the download done but have not had a chance to unpack and play...

Wife said it is my night in the kitchen (mac & cheese :) )
Posted Image

#42 mbuchana

mbuchana

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 09 January 2012 - 08:05 AM

I updated the video driver as instructed by Roxio Customer Care.  No change, as expected.  Then they asked me to install the divx codec (but I am pretty sure it already is installed), and referred me to some article about certificates/permissions that didn't seem to relate to the problem.  I'm asking for more info.

I would still be interested in finding out if anyone has created an AVCHD RealD project in MyDVD, from any source, that doesn't have the color bars.

Mark

#43 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 10 January 2012 - 05:33 AM

I did try the files... :glare:

CinePlayer WILL NOT play MPO files. Not sure how you got that to happen???

I tried creating AVCHD 3D directly in MyDVD.

I did 2, One RealID and the other as Anaglyph.

Both played back in CinePlayer without any bars present. - Now keep in mind that I do not have a 3D card or monitor, which probably makes my "result" suspect ;)

The RealID looked like this:

Attached File  Image2.jpg   167.78K   0 downloads


Posted Image

#44 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,434 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 10 January 2012 - 06:34 AM

You are probably getting about what I got.  The issue is that I don't have a 3D TV.  I do have a 3D video card/glasses/monitor and 2 different play back applications and do not see the color bars.  Apparently it shows up on TVs only.

I also could not use the mpo files that were available for download.   They gave me the same appearance that you showed.   I took the mpo files and converted them to Side by side L/R jps files.  I was able to watch the files in great 3D  appearancel but getting out of either of the video watching application was a hassle.  I had to use task manager and reboot.  Both would let me watch only in full screen.

A theory ! My 3D monitor native resolution is 1620 by 1050 and possibly the program works at that resolution.   TV resolution has 1920 by 1080.  The TV may not see any input for those last lines and does a color bar.  This theory is way out but I can't figure out anyhitng else.

mbuschana.  Could you try this?  Set the TV to a different display mode.  You probably have 16 by 9,  16 by 9 stretched,  and or/ 16 by 9 zoom.  See if one of those removes the color band and still lets the 3D show.

When I get a chance I will repeat what I did with a different screen resolution.  It will be a couple of days before I try it.
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#45 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 10 January 2012 - 08:38 AM

I feel so obsolete  :(
Posted Image

#46 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,434 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 10 January 2012 - 08:46 AM

View PostJim_Hardin, on 10 January 2012 - 08:38 AM, said:

I feel so obsolete  :(


Me too;  at times.  No 3D TV, no TiVO, no game consoles, 2 * 10 year old cars, etc.
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#47 mbuchana

mbuchana

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 10 January 2012 - 06:40 PM

Jim,

That is one messy looking RealD result, but the fact it doesn't have any color bars does seem to mean something--just not sure what!

And, no, I don't think you can play .mpo files in CinePlayer directly--I've never tried it, but I wouldn't expect it to work.

sknis,
My TV when in 2D mode does have the various options for aspect ratio--some include some overscan that would hide color bars of this nature.  But in 3D mode, there are no options (the TV just says "Not Available" when you try to change aspect ratios).  So, I'm stuck with the visible bars.

But you definitely don't need a 3D TV or special computer hardware to see the color bars.  I don't have 3D capability in my PC either.  The color bars look just like the YouTube example on the first posting of this thread, or a similar thread under the Creator 2012 topic, when viewed in CinePlayer or MS MediaPlayer.  

All,
Maybe it would be useful if I gave a more complete run-down on the steps I used.  Maybe someone will spot something that I can do differently.  These are the basic steps that should show the issue with the .MPO files I uploaded.

Within VideoWave:
- Create New Production, format set to Widescreen 3D (16:9)
- Add photos (Add Photo/Video).  Navigate to the .MPO files. VideoWave does display the .mpo thumbnails correctly in the Insert photos/videos dialog box.  When asked for the format of the imported file, click "3D" and then select "Fuji 3D File".  I use the checkbox to apply to all files if I am bringing in multiple files.
- Save the project.
- From the Output menu: Export as...
- In the Make Movie dialog box, select:  
    Purpose: AVC (H.264)
    3D Video Format: RealD
    File Quality: AVCHD 1920x1080/60p
    Enter a file name and location
- Click "Create Video File" (and wait awhile, of course...).  In the preview, it will look like side-by-side squished L/R images in a 16:9 window (which is good).
- When finished, close the "Make Movie" window.

Now close VideoWave and move to the "MyDVD" program.
- For the select project type, click the 3D button, then AVCHD and "RealD"
- The "Select Media File" dialog appears next.  Select the .mp4 file created by VideoWave above.  The preview will show the first frame as an anaglyph.  I do not see any color bars at this point.
- Click the "Burn" button
- Though you could burn a DVD at this point, I have been instead selecting "Create folder set" for preview purposes and saving on the PC hard disk.  (I satisfied myself that this would show me consistent results with what would end up on the disc.)
- Click "Burn".  The preview during this process looks normal (side-by-side, no color bars).
- When finished, close MyDVD, saving the project if you want.

Now, to preview the file, navigate to the location where you saved the folder set.  The file will be MyDVD/BDMV/STREAM/00000.m2ts.  This file has the color bars and is what will display on the 3D TV.

If you preview in MediaPlayer, it will just show the side-by-side video (with color bars visible--make sure the controls aren't covering the bottom of the frame).  CinePlayer can display it in Anaglyph or other formats, but the color bars are visible there too.  It is easiest to see the color bars if you go out of full screen and just view the side-by-side video.

If one of you gurus could run through the flow, I would appreciate it very much.  Roxio support doesn't seem to have any knowledge of this problem, and is just taking me one-by-one through boilerplate answers that are typical first steps for any unknown problem.  (We are now up to: "please uninstall and then re-install the program, and try again".)

Thanks,
Mark

#48 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 11 January 2012 - 11:33 AM

Sure we can give that a try!

I noticed right away that I chose Side by Side L/R when I imported them... :glare:
Posted Image

#49 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 11 January 2012 - 12:39 PM

OK, I did it and ended up with more head scraching than answers :lol:

When I completed VideoWave and created the export file, it shows lines when clicked:

Attached File  Image1.jpg   187.8K   0 downloads


But when preview played - No Lines:

Attached File  Image2.jpg   200.7K   0 downloads


Played with CinePlayer, No Lines!

Attached File  Image3.jpg   121.57K   0 downloads


And yet in Windows Media Player, LINES!

Attached File  Image4.jpg   101.37K   0 downloads


Lastly, when burned as a RealID 3D AVCHD on my regular TV, no lines:

Attached File  Image5.jpg   192.17K   0 downloads


so confused I am...
Posted Image

#50 mbuchana

mbuchana

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 11 January 2012 - 05:58 PM

Jim,

Interesting--I did not realize that the bars are actually there in the .mp4 file also, because CinePlayer and the preview do not show it, as you discovered!  But I also see them in that file if I use Windows Media Player.

I'll bet you can see the bars in the .m2ts file on the disk you burned by using Media Player or CinePlayer.  (File is on the disk: BDMV\STREAM\00000.m2ts.)  However, I noticed if CinePlayer is running in too small of a window, the bars do not show up (due to the downscaling, I suppose).  Re-sizing the window makes the bars visible.

As far as seeing the bars on your TV, I see it is a Samsung, just like my 3D TV.  It is probably running in regular 16:9 mode, which has some overscan (upscaling) that will hide the color bars.  If you press the P.Size (Picture Size) button on the remote, you will cycle through some other selections.  The "Screen Fit" choice will likely eliminate the overscan, and then I think you will see the bars.  This is assuming your TV has controls similar to mine and some other Samsungs I have seen.  There is some chance also that they won't show up if it is a 720p TV rather than 1080p, but I'm just speculating on that.

(As I mentioned in a previous post, this P.Size control is disabled on my TV when in 3D mode, so I can't hide the bars that way.)

If you confirm this is the case, I think you have fully reproduced my problem, at least (and I've learned a few more things along the way).  Even if you can't think of a work-around, it would allow me to tell Roxio that the problem has been reproduced on a different computer/software installation.  

Thanks,
Mark

#51 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 12 January 2012 - 05:40 AM

Will Do!
Posted Image

#52 mbuchana

mbuchana

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 26 January 2012 - 07:57 AM

View PostJim_Hardin, on 12 January 2012 - 05:40 AM, said:

Will Do!

Jim, were you ever able to confirm that you could see the lines on your TV when using the "screen fit" setting on the TV?

#53 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 26 January 2012 - 11:44 AM

View Postmbuchana, on 26 January 2012 - 07:57 AM, said:

Jim, were you ever able to confirm that you could see the lines on your TV when using the "screen fit" setting on the TV?
No I could not produce them beyond what I outlined in Post #49 :huh:

AND keep in mind that I do not have any 3D equipment to test them on!

Edited by Jim_Hardin, 26 January 2012 - 11:47 AM.

Posted Image

#54 mbuchana

mbuchana

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 27 January 2012 - 12:21 PM

View PostJim_Hardin, on 26 January 2012 - 11:44 AM, said:

No I could not produce them beyond what I outlined in Post #49 :huh:

AND keep in mind that I do not have any 3D equipment to test them on!

Does your TV have a "screen fit" mode?

Again, I don't think any 3D capability is needed to see the lines.

Mark

#55 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,264 posts
  • Gender:Male

Posted 27 January 2012 - 01:39 PM

the lines are not showing up regardless of how I set the BD Player or TV.

But I know they do with others... :huh:

I don't really have the equipment to test with so I don't think I can reach any valid conclusions :(
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users