Jump to content
  • 0
Sign in to follow this  
toog

Snow Leopard

Question

I currently run 10.6.5 on a hex core Mac Pro. I was using 7.0.1 with 10.5 and it worked fine. Will 7.0.1 work with 10.6? At any rate, will 7.1.3 work with 10.6?

 

Thanks,

 

Gary

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Don't know. It probably depends on what you are wanting it to do. It seems to me that if your budget affords that Mac it probably can fit in an upgrade to Toast 10, especially if you are on Roxio's email list where they keep offering steep discounts.

Share this post


Link to post
Share on other sites
  • 0

Strange thing with Toast 7, installed on Snow Leopard, but it doesn't work....it seems it is not there. However when I try to reinstall, it doesn't allow that either, it goes right to the program data...add files to be burned, etc...except the install disk is in the CD writer, not a clean CD. I have sent everything I see regarding Toast to the Trash, but I still cannot reinstall. Any suggestions?

 

Thanks, Linda

Share this post


Link to post
Share on other sites
  • 0

Strange thing with Toast 7, installed on Snow Leopard, but it doesn't work....it seems it is not there. However when I try to reinstall, it doesn't allow that either, it goes right to the program data...add files to be burned, etc...except the install disk is in the CD writer, not a clean CD. I have sent everything I see regarding Toast to the Trash, but I still cannot reinstall. Any suggestions?

 

Thanks, Linda

Sorry, I don't know what to suggest. If you have Toast 7 installed on another Mac or in a backup you can try dragging that installed version to the newer Mac. But it's possible that Toast 7 won't work with Snow Leopard.

Share this post


Link to post
Share on other sites
  • 0

Sorry, I don't know what to suggest. If you have Toast 7 installed on another Mac or in a backup you can try dragging that installed version to the newer Mac. But it's possible that Toast 7 won't work with Snow Leopard.

Thanks..Linda

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×