Jump to content

Roxio Community


Streamer Cant Find Server

  • Please log in to reply
4 replies to this topic

#1 mcoomer146



  • Members
  • Pip
  • 6 posts

Posted 18 November 2010 - 10:28 AM

I keep getting an error saying "the roxio streamer service could not be located on the network" I went to my services and cannot find the service either. how do I install the service, and create a server?

#2 WV Fireman

WV Fireman


  • Members
  • Pip
  • 1 posts

Posted 20 December 2010 - 06:46 PM

I'm getting the same error. I've unloaded and reloaded the software package three times, shut down the firewall during reinstalls as well as during computer restarts with no success. It's hard to believe that only two of us are having the same problem. Any success??

#3 soldierCindy



  • Members
  • Pip
  • 1 posts

Posted 28 December 2010 - 10:00 AM

same problem for me, any resolutions?

Here is my issue: When i run Roxio Streamer Config Wizard inn order to set up service, I receive the error message "The Roxio Streamer service could not be located on the network, please contact roxio customer care for potential resolutions."

I am new to roxio creator 2011 pro, I just purchased yesterday :). I have been eying this program for many years but I finally purchased. I did not buy roxio creator for the streamer but I thought it sounded like a cool feature. However, after several hours of trying to resolve this problem without success, I am starting to get quite aggravated.

I am running windows 7 64bit..here is what I have tried....

1. Turned off all firewalls including my router firewalls... no go
2. installed streamer on another computer, turned off firewalls... no go
3. connected computer to modem in order to bypass router... no go
4. enabled UPnP/NAT-PMP to open port automatically or manually
forward port 10080 to my local machine... no go
5. went into safe mode w/networking... no go
6. spent an exorbitant amount of time chatting with customer support ... definite no go

Does this service actually work? does anyone know? has anyone come close to resolving this issue?
Please respond.

Thanks LT Cindy

Edited by soldierCindy, 28 December 2010 - 01:24 PM.

#4 CollegeMan



  • Members
  • Pip
  • 1 posts

Posted 02 January 2011 - 04:47 AM

I am also getting the same problem on my W7 64bit system -is this the common factor here?

#5 sknis


    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 27,536 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 02 January 2011 - 05:03 AM

Have any of you read this thread. Do you have Comcast?

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users