Jump to content
  • 0
Sign in to follow this  
Dragonlair

How Do I Disable Backontrack At Boot Time

Question

I recently installed Creator 2011 and it came with BackOnTrack. However, I do my backups a different way (manually and routinely) and do not wish to use this product. However, in case I ever decide to use it, I don't want to uninstall it. How do I block BOT4Service from running at boot time other than use MSConfig or uninstalling it?

 

I am running Vista Ultimate SP2 (32-bit) and if you block something using MSConfig, you get an error message. If you use Software Explorer (Windows Defender tool), you get so such error.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I'd use MSConfig.

 

You shouldn't get an error message.You should get a warning that you've disabled something but you can just check the box that tells it not to show the warning again.

Share this post


Link to post
Share on other sites
  • 0

When I said "error message", I meant a notification that something was blocked. However, that does not appear to happen with Processes, just applications. I did disable Back on Track and re-booted with no messages at all.

 

That should reduce some of the overhead of my system from unwanted processing going on behind my back.

 

Thanks for the recommendation. It worked!

Share this post


Link to post
Share on other sites
  • 0

Actually, I found a better way to change the status of this. Use Administrative Tools > Services to do it. It's a bit cleaner and easier to see as well as having a few extra options for the status.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×