Jump to content

Roxio Community

How Do I Disable Backontrack At Boot Time


  • Please log in to reply
4 replies to this topic

#1 Dragonlair

Dragonlair

    Rookie

  • Members
  • PipPip
  • 19 posts

Posted 04 December 2010 - 06:07 PM

I recently installed Creator 2011 and it came with BackOnTrack.  However, I do my backups a different way (manually and routinely) and do not wish to use this product.  However, in case I ever decide to use it, I don't want to uninstall it.  How do I block BOT4Service from running at boot time other than use MSConfig or uninstalling it?

I am running Vista Ultimate SP2 (32-bit) and if you block something using MSConfig, you get an error message.  If you use Software Explorer (Windows Defender tool), you get so such error.

#2 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,149 posts
  • Gender:Male
  • Location:Taos,NM

Posted 05 December 2010 - 06:17 AM

I'd use MSConfig.

You shouldn't get an error message.You should get a warning that you've disabled something but you can just check the box that tells it not to show the warning again.
"Mild-mannered Supermen
Are held in kryptonite
And the wise and foolish virgins giggle
With there bodies glowing bright
And through the door a harvest feast
Is lit by candle light
It's the bottom of a staircase
That spirals out of sight"


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#3 Dragonlair

Dragonlair

    Rookie

  • Members
  • PipPip
  • 19 posts

Posted 05 December 2010 - 10:32 AM

When I said "error message", I meant a notification that something was blocked.  However, that does not appear to happen with Processes, just applications.  I did disable Back on Track and re-booted with no messages at all.

That should reduce some of the overhead of my system from unwanted processing going on behind my back.

Thanks for the recommendation.  It worked!

#4 Dragonlair

Dragonlair

    Rookie

  • Members
  • PipPip
  • 19 posts

Posted 05 December 2010 - 02:32 PM

Actually, I found a better way to change the status of this.  Use Administrative Tools > Services to do it.  It's a bit cleaner and easier to see as well as having a few extra options for the status.

#5 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,149 posts
  • Gender:Male
  • Location:Taos,NM

Posted 06 December 2010 - 06:08 AM

That'll work also.Didn't think of that one at the time.
"Mild-mannered Supermen
Are held in kryptonite
And the wise and foolish virgins giggle
With there bodies glowing bright
And through the door a harvest feast
Is lit by candle light
It's the bottom of a staircase
That spirals out of sight"


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users