Jump to content
  • 0
mccorkle

Program Wont Start Up

Question

i installed roxio pro 2011 and it completely installed onto my computer with out a problem. but when i go and click on the icon to run roxio it just pops up with a blank page and 3 boxes to type in data. have uninstalled and reinstalled even download the update before opening still does the same thing. anyone have any ideas on how to fix this issue? there is a image of what it looks like......

post-90168-092259800 1291909247.png

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

i installed roxio pro 2011 and it completely installed onto my computer with out a problem. but when i go and click on the icon to run roxio it just pops up with a blank page and 3 boxes to type in data. have uninstalled and reinstalled even download the update before opening still does the same thing. anyone have any ideas on how to fix this issue? there is a image of what it looks like......

 

That looks like a blanked out copy of the registration page. Sometimes that is a language issue and sometimes a visual setting. What computer do you have, what operating system and service pack and what monitor settings?

Share this post


Link to post
Share on other sites
  • 0

i have the asus g73j a1 with windows 7 home premium 64 bit. with a 17in lcd display with ati. 1020 x 1080

 

Go to the Asus site and download/install the latest graphics drivers. I could not find that model number in the US version of the site but prehaps you'll have better luck.

 

The Amazon site say "The ROG G73Jh-A1’s graphics engine, powered by the ATI Mobility Radeon HD 5870 with 1GB GDDR5 VRAM, offers remarkable performance compared to previous generations."

 

That notebook has plenty of power for the job.

 

Did you try starting the program from Windows>Start>All Programs>Creator 2011> Applications or the suite name?

Share this post


Link to post
Share on other sites
  • 0

i updated all of my drivers and restarted the computer and it still doesn't want to pull up the registration page. even tried to start it up from going through the start menu.

Share this post


Link to post
Share on other sites
  • 0

i updated all of my drivers and restarted the computer and it still doesn't want to pull up the registration page. even tried to start it up from going through the start menu.

 

Contact Roxio support for FREE advice since this is their flagship product.

 

Flagship Telephone Support

 

Roxio offers complimentary telephone support for our flagship products within the first 90 days of purchase.

 

Our flagship products include: Creator 2011, Toast 10 and DVDit Pro HD.

No other versions or products will be supported through this phone number. Please note that the use of this complimentary service does not guarantee resolution of the issue.

 

To initiate a complimentary technical support call, toll-free, 1-877-793-7471

 

Hours of operation: Monday - Friday, 11:00 A.M. to 6:00 P.M., EST - excluding Roxio holidays.

Share this post


Link to post
Share on other sites
  • 0

Hi

 

Did you get this problem resolved as I am having an identical problem with roxio creator 2011

 

Unfortunately the OP never came back and posted the fix to the issue he had. perhaps if you use the forum to send a p.m. he can tell you. Click on the envelope near the OP's name.

 

The OP hasn't been to this site since the 13th.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

same happened to me, i can't open roxio because of that blank page. what can i do?

 

i have dell studio 1558 windows 7 home premium 64-bit, 6gb ram.

Share this post


Link to post
Share on other sites
  • 0

That looks like a server issue with the registration page. Try disconnecting the Internet and launching Roxio. You should get an option to not show registration again.

 

It also could be your AV blocking outside access to Roxio webpages.

Share this post


Link to post
Share on other sites
  • 0

I had the EXACT Problem. FOUND THE SOLUTION!

 

go into regedit

hkey current user

sofware

microsoft

windows

internet settings

zones

 

you should see folders labeled 0, 1,2,3,4

if there is a folder above the 0 folder = delete it!

 

check under local machine for the same situation

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×