Jump to content

Roxio Community

Error While Burning


  • Please log in to reply
6 replies to this topic

#1 freddy61

freddy61

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 03 January 2011 - 10:10 AM

Anyone know how to sort out the above query have tried changeing the hardware to software,did not work?

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,701 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 03 January 2011 - 10:19 AM

View Postfreddy61, on 03 January 2011 - 10:10 AM, said:

Anyone know how to sort out the above query have tried changeing the hardware to software,did not work?

Have you tried these (link)?
PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#3 Jaanai

Jaanai

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 20 November 2011 - 11:54 PM

I have been working on a slideshow all day long.  it is only about 15 minutes.  i am using Windows XP.
i am also getting ther 8004520C error when i try to burn the production.  i had creator 2010 on my machine when
it originally happened.  i uninstalled it, installed creator 2011 and the same error occurred.  the burn option
kicks out this error when you use any of the 3 options:  burn to disk, image or folder. please advise.
this is VERY frustrating.  please help.

#4 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,701 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 21 November 2011 - 05:26 AM

View PostJaanai, on 20 November 2011 - 11:54 PM, said:

I have been working on a slideshow all day long.  it is only about 15 minutes.  i am using Windows XP.
i am also getting ther 8004520C error when i try to burn the production.  i had creator 2010 on my machine when
it originally happened.  i uninstalled it, installed creator 2011 and the same error occurred.  the burn option
kicks out this error when you use any of the 3 options:  burn to disk, image or folder. please advise.
this is VERY frustrating.  please help.

There is something wrong with your project if all three give the same error.  

I'll assume that you did your slide show in Video Wave and you saved the project to add to My DVD or went there directly.   Open Video Wave and open that project.  Select to output/export it as a mpg for DVD best quality file.  If it completes, then use that in My DVD.  If it does not, the time where it hangs should give you a hint as to what is wrong.  It could be timing, use of unsupported audio, use of a 3D type transition when you are using software render, and many others.

Edited by sknis, 21 November 2011 - 05:28 AM.
Correct spelling

PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#5 Jaanai

Jaanai

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 26 November 2011 - 08:32 PM

View Postsknis, on 21 November 2011 - 05:26 AM, said:

There is something wrong with your project if all three give the same error.  

I'll assume that you did your slide show in Video Wave and you saved the project to add to My DVD or went there directly.   Open Video Wave and open that project.  Select to output/export it as a mpg for DVD best quality file.  If it completes, then use that in My DVD.  If it does not, the time where it hangs should give you a hint as to what is wrong.  It could be timing, use of unsupported audio, use of a 3D type transition when you are using software render, and many others.


thank you for your response.  i tried your suggestion, however, i was not clear on the portion where you stated if the output/export completed to use that in mydvd.  could you share the steps.  because it did complete.  what exactly do i do next to use it in mydvd?

fyi......i went back so i could share with you exactly how i created the slideshow.  i opened roxio creator 2011, clicked photo, clicked create slideshow, then used the roxio slideshow assistant to create the slideshow.  i then saved it.  then went to edit in videowave.

#6 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,882 posts
  • Gender:Male

Posted 26 November 2011 - 09:15 PM

View PostJaanai, on 26 November 2011 - 08:32 PM, said:

thank you for your response.  i tried your suggestion, however, i was not clear on the portion where you stated if the output/export completed to use that in mydvd.  could you share the steps.  because it did complete.  what exactly do i do next to use it in mydvd?

fyi......i went back so i could share with you exactly how i created the slideshow.  i opened roxio creator 2011, clicked photo, clicked create slideshow, then used the roxio slideshow assistant to create the slideshow.  i then saved it.  then went to edit in videowave.

It is much simpler to create the slideshow directly in Videowave. The slideshow wizards are rather limited in what they can do. You are after all using Videowave to make edits, why not start there.
To use the video from VW, launch myDVD and add the video file using the Add task.

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#7 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,477 posts
  • Gender:Male

Posted 27 November 2011 - 06:54 AM

View PostJaanai, on 26 November 2011 - 08:32 PM, said:

thank you for your response.  i tried your suggestion, however, i was not clear on the portion where you stated if the output/export completed to use that in mydvd.  could you share the steps.  because it did complete.  what exactly do i do next to use it in mydvd?

fyi......i went back so i could share with you exactly how i created the slideshow.  i opened roxio creator 2011, clicked photo, clicked create slideshow, then used the roxio slideshow assistant to create the slideshow.  i then saved it.  then went to edit in videowave.

The point at which your output quit, is where your production has a problem.  You have to check to see what you have going on at that point (photo, video clip, transition?), and correct the problem.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users