Jump to content

Roxio Community

Photo

Object Reference Not Set To An Instance Of An Object


  • Please log in to reply
3 replies to this topic

#1 Kamron Dirks

Kamron Dirks

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 January 2011 - 07:18 PM

Can someone please help me?

I am trying to install Roxio easy VHS to DVD and I get this error when I run the program:

"The certificate file is missing or has been corrupted."

Followed by:

"Object reference not set to an instance of an object."

I have pored over these forum threads and tried every tip I could find.

The version I have is Build: 201B23A
I am using a Dell XPS with and Intel Pentium D 3.00 Ghz and 3.50 Gig RAM
I am running XP SP3.
I have installed every Microsoft update available.
There are no newer driver updates for my machine's devices.
I have used msconfig to stop all services at startup and reinstalled the program.
I have suspended Microsoft Security Essentials.
I have used Revo to completely uninstall the program.
I have copied the files from the Roxio CD ROM to my desktop and installed from there.

Each time the program seems to install seamlessly but I get this error and the program will not start.

What am I doing wrong? Can anyone help?

Thanks,
Kam

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 39,398 posts
  • Gender:Male

Posted 07 January 2011 - 03:37 AM

Print out THIS page.

Follow the instructions for Creator 2010. ;)
Posted Image

#3 bradnywells

bradnywells

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 September 2016 - 10:12 PM

Object reference not set to an instance of an object. exactly what it says, you are trying to use a null object as if it was a properly referenced object. Most of the time, when you try to assing value into object, and if the value is null, then this kind of exception occur. NullReferenceException indicates that you are trying to access member fields, or function types, on an object reference that points to null. That means the reference to an Object which is not initialized.

 

Wells



#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 39,398 posts
  • Gender:Male

Posted 21 September 2016 - 03:17 AM

Thanks for the info Wells but that user has never returned since he posted that 5+ years ago :huh:

 

Guessing that the Roxio solution i pointed him to worked, but we'll never know.


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users