Jump to content

Roxio Community

Login To Streamer From Web Site


  • Please log in to reply
2 replies to this topic

#1 serg

serg

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 January 2011 - 06:27 PM

Roxio Streamer Port Fowarding Tester: Shows me following message

Port 80 (Web access): This port is blocked.

I need to open Port 80 on Linksys router E1000 to login in to Streamer from web site

#2 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 17 January 2011 - 06:33 PM

That's normal for any program that needs web access (that the required port is open). If it's blocked by a firewall (hardware or software) it simply can't connect
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#3 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,382,203 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 17 January 2011 - 07:40 PM

Here's page 6 of the Streamer Getting Started Guide.

Attached File  spec.jpg   46.09K   1 downloads

The two bullet points at the bottom are what concerns you.

Regards,
Brendon
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
BENQ DW1640, in XP Pro and Windows 7

"I did it until . . "




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users