Jump to content

Roxio Community

Sonic Tmp Folders


  • Please log in to reply
1 reply to this topic

#1 Rip in Glendale

Rip in Glendale

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 January 2011 - 11:52 AM

I periodically clean out %TEMP% anyway, but the one thing that I continually find there are temp folders like Sonic1.tmp, Sonic2.tmp, etc. Based on what I see, they're created every time I power on the machine, possibly a couple of folders each time. The folders are created whether or not I use a Roxio app, and I disabled the startup helper long ago, so I can't imagine what's creating them. Everything works OK, but the tmp folders are annoying.

Thanks for any suggestions. I'm a computer programmer and comfortable with registry manipulation and behind-the-scenes fixes. I've used CCleaner, but always left any Roxio references that weren't clearly for a prior version alone.

Current Configuration:
Dell Studio XPS Core i7
Windows 7 Home Premium x64
Roxio Creator 2010

#2 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,382,222 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 27 January 2011 - 02:30 PM

Hello,

I think you'll find they're created by CPMONITOR.exe as it starts up. On my machine they appear when cpmonitor is in
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run, and don't appear when I remove it from the startup.

Regards,
Brendon
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
BENQ DW1640, in XP Pro and Windows 7

As a very wise man told me, "You do it until . . . . ."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users