Jump to content
  • 0
Everett

Windows 7 & Easy Media Creatror 10

Question

I tried to download the update (2 hours+), but my machine went to sleep. I corrected the sleep problem, but didn't get the big file to load. I needed to complete a Videowave 10 file,& after adding the last few slides, I attemted to add an MP3 file. When I tried to "FIT AUDIO AND VIDEO) it said the audio was "0." in looking at the Timeline, the Audio tract had red buttion.

I tried to down load a new file from Roxio, and this time it was a small file. I downloaded it, and ran it, BUT it said The Roxio files could be found.

 

My Easy Medai Creator 10 is in Program Files (x86)

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I tried to download the update (2 hours+), but my machine went to sleep. I corrected the sleep problem, but didn't get the big file to load. I needed to complete a Videowave 10 file,& after adding the last few slides, I attemted to add an MP3 file. When I tried to "FIT AUDIO AND VIDEO) it said the audio was "0." in looking at the Timeline, the Audio tract had red buttion.

I tried to down load a new file from Roxio, and this time it was a small file. I downloaded it, and ran it, BUT it said The Roxio files could be found.

 

My Easy Medai Creator 10 is in Program Files (x86)

 

 

Easy Media Creator 10 is not compatible with Windows 7.

 

The first Version that is compatible with Windows 7 is Roxio Creator 2010 and now Roxio Creator 2011.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×