Jump to content

Roxio Community

Trouble Loading Roxio Creator 2009


  • Please log in to reply
1 reply to this topic

#1 stan737

stan737

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 February 2011 - 11:51 PM

I have twice got to 90% loading Creator 2009 which I bought yesterday and get the error message EMC 11 Content - InstallShield Wizzard "You must install Roxy Easy Media Creator 10 before installing the content." Please help me - how can I install this Creator 10 when I don't have it?

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,452 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 08 February 2011 - 04:21 AM

View Poststan737, on 07 February 2011 - 11:51 PM, said:

I have twice got to 90% loading Creator 2009 which I bought yesterday and get the error message EMC 11 Content - InstallShield Wizzard "You must install Roxy Easy Media Creator 10 before installing the content." Please help me - how can I install this Creator 10 when I don't have it?

There is a hotfix for it.  Follow the instructions.  Read this (link)

Edit:  That program is two versions old and is NOT compatible with W7 (Just in case).

Edited by sknis, 08 February 2011 - 04:22 AM.

PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users