Jump to content

Roxio Community

Can't Capture You Tube Web Video


  • Please log in to reply
21 replies to this topic

#1 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 21 February 2011 - 10:58 AM

Last night I purchased and installed Easy DVD Copy Premier 2010 from the Roxio website.  I bought the download version.  It installed successfully on my Windows XP Pro (32 bit) system that is current with  all service packs and all Windows updates.  I installed Windows Media player 11 as required by Roxio Easy DVD Copy Premier 2010.

I bought Easy DVD Copy Premier 2010 to specifically capture some web videos from You Tube, which is what it is advertised to be capable of.  When I press the Web Video button, I get a window that pops up and says "Open your browser to begin viewing and downloading the video".  I did that and watched a test You Tube video to completion.  The video finishes playing and I wait.  Nothing ever appears in the Web Capture window, so that I can ADD a file.

This is my first purchase of Roxio software, and so far it has been an extremely disappointing and frustrating experience.

Any help anyone can give me is greatly appreciated.  Thank you.

#2 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,222 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 21 February 2011 - 11:14 AM

View Posthonda_minis, on 21 February 2011 - 10:58 AM, said:

Last night I purchased and installed Easy DVD Copy Premier 2010 from the Roxio website.  I bought the download version.  It installed successfully on my Windows XP Pro (32 bit) system that is current with  all service packs and all Windows updates.  I installed Windows Media player 11 as required by Roxio Easy DVD Copy Premier 2010.

I bought Easy DVD Copy Premier 2010 to specifically capture some web videos from You Tube, which is what it is advertised to be capable of.  When I press the Web Video button, I get a window that pops up and says "Open your browser to begin viewing and downloading the video".  I did that and watched a test You Tube video to completion.  The video finishes playing and I wait.  Nothing ever appears in the Web Capture window, so that I can ADD a file.

This is my first purchase of Roxio software, and so far it has been an extremely disappointing and frustrating experience.

Any help anyone can give me is greatly appreciated.  Thank you.


Is this what you purchased   http://www.roxio.com...erview.html  

or this   http://www.roxio.com...CFRGkiQodTW-K-g

Edited by ogdens, 21 February 2011 - 01:20 PM.


#3 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,243 posts
  • Gender:Male

Posted 21 February 2011 - 12:06 PM

Did you try more than one video?  What version of what browser are you using?  I don't have the specific version you downloaded, I'm running Creator 2011 Pro, but when I open Video Copy & Create, and select Web Video, I get the same pop-up dialog.  Then I select a You Tube video in Firefox (my preferred browser), and it pops up in the VC&C window, where I can select to Add it.
Dave D-W

Beware the lollipop of mediocrity.  Lick it once and you'll suck forever.  - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 7800 video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD  | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer  | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 1100 printer | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

#4 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 21 February 2011 - 01:45 PM

Hello,

Thank you for responding.  I am not sure this helps me since you actually have a different Roxio product.

I am using Internet Explorer 8.  I tried several random You Tube videos as a test.  I tried some that were 30 seconds long, and I tried some that were 6 minutes long.  None of them would show up in the Web Video window.

I checked the system requirements before I purchased the software, and no where did it state that I had to install a third party browser.  As a matter of fact, if you go to the Roxio website, and look at the advertisement for Easy video copy and convert, it shows a You Tube video being captured in Windows Internet Explorer Browser.  Can you please try it on your system with Windows Internet Explorer 8 and see if it still works in IE8?

Thank you.

#5 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 21 February 2011 - 01:55 PM

View Postogdens, on 21 February 2011 - 11:14 AM, said:


Hello,

What I tried to purchase was the Roxio Easy DVD Copy & Convert from the website.  After I purchased it, what I received on my invoice from the download is:

Download: RoxioEasyDVDCopyPremier_HX28CXD0DV1.exe (I copied this from my invoice e-mail).

I also received a note saying I had been given a free upgrade to the package above.

I need to get this working ASAP, I have a deadline in a few days.  

I could understand some bugs or compatibility problems with Windows 7, but Windows XP Pro (32 bit) was  released  8 or 9 years ago.  This is embarrassing for Roxio.

Any help you can give me is greatly appreciated.

Thank you.

#6 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,222 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 21 February 2011 - 01:59 PM

View Posthonda_minis, on 21 February 2011 - 01:45 PM, said:

Hello,

Thank you for responding.  I am not sure this helps me since you actually have a different Roxio product.

I am using Internet Explorer 8.  I tried several random You Tube videos as a test.  I tried some that were 30 seconds long, and I tried some that were 6 minutes long.  None of them would show up in the Web Video window.

I checked the system requirements before I purchased the software, and no where did it state that I had to install a third party browser.  As a matter of fact, if you go to the Roxio website, and look at the advertisement for Easy video copy and convert, it shows a You Tube video being captured in Windows Internet Explorer Browser.  Can you please try it on your system with Windows Internet Explorer 8 and see if it still works in IE8?

Thank you.

My version (Roxio Creator 2011 Pro) works fine in both IE 8 & Firefox.

I don't have Easy Video Copy & Convert, so I cant be of much help. I would "assume" that it should work....maybe another user who has the same program as you will drop in here and help you.

Have you tried any of the other programs in the suite to see if they work?.

You started off with saying you had  Easy DVD Copy Premier 2010 now you are talking about Easy Video Copy & Convert...you might want to clarify this.

Edited by ogdens, 21 February 2011 - 02:07 PM.


#7 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 21 February 2011 - 02:15 PM

View Postogdens, on 21 February 2011 - 01:59 PM, said:

My version (Roxio Creator 2011 Pro) works fine in both IE 8 & Firefox.

I don't have Easy Video Copy & Convert, so I cant be of much help. I would "assume" that it should work....maybe another user who has the same program as you will drop in here and help you.

Have you tried any of the other programs in the suite to see if they work?.

You started off with saying you had  Easy DVD Copy Premier 2010 now you are talking about Easy Video Copy & Convert...you might want to clarify this.


Hello,

Sorry for the confusion.  What I tried to buy from the Roxio Website was Easy Video Copy & Convert for $29.99.  This is the button I pressed and what I ordered.  But what I actually received is:


Download: RoxioEasyDVDCopyPremier_HX28CXD0DV1.exe  (I copied this from the e-mail invoice I received).


I also received a note that I was automatically updgraded to the package above.

I also used the check for updates feature, and downloaded and installed the latest updates.  It still does not work.

Any help is greatly appreciated.

Thank you.

#8 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,222 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 21 February 2011 - 02:28 PM

View Posthonda_minis, on 21 February 2011 - 02:15 PM, said:

Hello,

Sorry for the confusion.  What I tried to buy from the Roxio Website was Easy Video Copy & Convert for $29.99.  This is the button I pressed and what I ordered.  But what I actually received is:


Download: RoxioEasyDVDCopyPremier_HX28CXD0DV1.exe  (I copied this from the e-mail invoice I received).


I also received a note that I was automatically updgraded to the package above.

I also used the check for updates feature, and downloaded and installed the latest updates.  It still does not work.

Any help is greatly appreciated.

Thank you.


We are getting there......do any of the other programs work (already asked this) ?,

#9 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 21 February 2011 - 02:34 PM

View Postogdens, on 21 February 2011 - 02:28 PM, said:

We are getting there......do any of the other programs work (already asked this) ?,


Hello,

I haven't tried any of the other features/programs yet.  I will try tonight after I get home from work. I apologize.  I spent several hours trying to get the web video capture working.  After that I gave up for the night in frustration.

I bought this specifically for web video capture and saving to my hard disk.  I don't need it for anything else.  But I will try some of the other features/programs tonight and get back to you in a few hours with the results.

I appreciate your help.

Thank you.

#10 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,222 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 21 February 2011 - 02:45 PM

View Posthonda_minis, on 21 February 2011 - 02:34 PM, said:

Hello,

I haven't tried any of the other features/programs yet.  I will try tonight after I get home from work. I apologize.  I spent several hours trying to get the web video capture working.  After that I gave up for the night in frustration.

I bought this specifically for web video capture and saving to my hard disk.  I don't need it for anything else.  But I will try some of the other features/programs tonight and get back to you in a few hours with the results.

I appreciate your help.

Thank you.

Open whatever Roxio program you have, click on Help, then click on "About this Software" and tell us what is there.

#11 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,476 posts
  • Gender:Male

Posted 21 February 2011 - 02:45 PM

View Posthonda_minis, on 21 February 2011 - 10:58 AM, said:

Last night I purchased and installed Easy DVD Copy Premier 2010 from the Roxio website.  I bought the download version.  It installed successfully on my Windows XP Pro (32 bit) system that is current with  all service packs and all Windows updates.  I installed Windows Media player 11 as required by Roxio Easy DVD Copy Premier 2010.

I bought Easy DVD Copy Premier 2010 to specifically capture some web videos from You Tube, which is what it is advertised to be capable of.  When I press the Web Video button, I get a window that pops up and says "Open your browser to begin viewing and downloading the video".  I did that and watched a test You Tube video to completion.  The video finishes playing and I wait.  Nothing ever appears in the Web Capture window, so that I can ADD a file.

This is my first purchase of Roxio software, and so far it has been an extremely disappointing and frustrating experience.

Any help anyone can give me is greatly appreciated.  Thank you.

An aside question.  Did you burn the file that you downloaded, to a DVD for safe keeping, in the event that you have to reinstall the software?
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#12 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 21 February 2011 - 02:52 PM

View Postgrandpabruce, on 21 February 2011 - 02:45 PM, said:

An aside question.  Did you burn the file that you downloaded, to a DVD for safe keeping, in the event that you have to reinstall the software?


Hello,

Yes I did.

Tonight I was going to uninstall it, and re-install it, just to see if it fixes my problem.  I will post the results either way......

Thank you for the help.

#13 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,243 posts
  • Gender:Male

Posted 21 February 2011 - 03:53 PM

It might be worthwhile to try another browser, just to see if it makes a difference.
Dave D-W

Beware the lollipop of mediocrity.  Lick it once and you'll suck forever.  - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 7800 video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD  | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer  | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 1100 printer | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

#14 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,476 posts
  • Gender:Male

Posted 21 February 2011 - 07:11 PM

View Posthonda_minis, on 21 February 2011 - 02:52 PM, said:

Hello,

Yes I did.

Tonight I was going to uninstall it, and re-install it, just to see if it fixes my problem.  I will post the results either way......

Thank you for the help.

Excellent!
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#15 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 22 February 2011 - 08:54 AM

View Postgrandpabruce, on 21 February 2011 - 07:11 PM, said:

Excellent!


Hello,

Last night I completely uninstalled the software.  Then I rebooted my computer (to make sure any DLLs or services were not in memory).  Then I re-installed the software.

The results were exactly the same.  The software cannot capture Web video from YouTube.  I tried several different random test videos from You Tube.  None of them ever show up in the window that allows you to ADD the file.

Tonight I am going to try to more things.

1.  I will install Firefox on the PC (which I don't want to do.)  And then I will try it using Firefox.  The screen shot advertisements for this product show it working with Microsoft Internet Explorer, so I should not need to install a duplicate 3rd party browser.

2.  I will try it on another computer.  I will try it on my daughter's HP desktop with Windows XP.

I entered a Tech support ticket to Roxio on this issue.  So far they have not been any help.

If the two ideas above don't work, and no one on the forums has any suggestions, then I don't have any more options.  I will have to purchase some other brand of software and move on.  


Thank you.

#16 MalcolmB

MalcolmB

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 March 2011 - 11:40 AM

I have exactly the same problem.  The advertised "Capture Internet Video from web sites" does nothing.  Simply opens a blank dialog box with only the cancel option as a choice.  

I have tried this with both IE 8 and Google Chrome running under Windows 7 and nothing happens.

#17 honda_minis

honda_minis

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 07 March 2011 - 10:06 AM

Hello,

Well I finally found a solution to the problem I was having with not being able to save You Tube (web) video.

The solution is that there is a Web Video Patch that you need to install from the Roxio website.  The patch can be found here:

http://www.roxio.com...re_updates.html

Make sure you install the Service Pack 2 before installing the Web Video patch.  The Web video patch is below the service pack.  You will need to scroll down about 3/4 down the page.   EVEN THOUGH THIS PATCH SPECIFICALLY STATES THAT IT IS FOR CREATOR 2010, IT ALSO WORKS ON "EASY DVD COPY AND CONVERT PREMIER".

I am extremely frustrated with Roxio, because the solution to my problem (this patch) was available on their website, and their product support department took 2 weeks to tell me about it.  If Roxio had labeled the patch to describe that it also worked on Easy DVD Copy and Covert Premier, then I would have downloaded and installed it the same day that I reported the problem.  This was incredibly poor communication from Roxio.

#18 Tyomni

Tyomni

    Novice

  • Members
  • PipPipPip
  • 72 posts

Posted 29 October 2011 - 08:51 AM

View Posthonda_minis, on 22 February 2011 - 08:54 AM, said:

Hello,

Last night I completely uninstalled the software.  Then I rebooted my computer (to make sure any DLLs or services were not in memory).  Then I re-installed the software.

The results were exactly the same.  The software cannot capture Web video from YouTube.  I tried several different random test videos from You Tube.  None of them ever show up in the window that allows you to ADD the file.

Tonight I am going to try to more things.

1.  I will install Firefox on the PC (which I don't want to do.)  And then I will try it using Firefox.  The screen shot advertisements for this product show it working with Microsoft Internet Explorer, so I should not need to install a duplicate 3rd party browser.

2.  I will try it on another computer.  I will try it on my daughter's HP desktop with Windows XP.

I entered a Tech support ticket to Roxio on this issue.  So far they have not been any help.

If the two ideas above don't work, and no one on the forums has any suggestions, then I don't have any more options.  I will have to purchase some other brand of software and move on.  


Thank you.
You are on the right way, BUT
1) You really need to try Firefox, it works faster and smoother than IE, you will like it.
2) Before uninstalling the Roxio software try to reinstall your flash player (adobe) and directX (9c).
Hope this will help.

Edited by Tyomni, 29 October 2011 - 08:52 AM.


#19 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,476 posts
  • Gender:Male

Posted 29 October 2011 - 09:09 AM

View PostTyomni, on 29 October 2011 - 08:51 AM, said:

You are on the right way, BUT
1) You really need to try Firefox, it works faster and smoother than IE, you will like it.
2) Before uninstalling the Roxio software try to reinstall your flash player (adobe) and directX (9c).
Hope this will help.

You have replied to a dead thread, and the OP solved his problem.  See the 2nd post down, which is actually Post #17, which is the solution that solved his problem.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#20 Chris moss

Chris moss

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 27 January 2013 - 04:28 PM

will this patch work on my roxio NXT. I have the same issue that ask me to install the most recent Flashplayer.... My computer shows I have this for this program?? thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users