Jump to content

Roxio Community

Video Lab Hd


  • Please log in to reply
1 reply to this topic

#1 ratman

ratman

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 09 March 2011 - 04:40 PM

I'm trtying to install Video Lab HD from a cd on a new computer with XP sp3, net framework 3.5 sp1, and setup gets interrupted stating modifications have not been done.  I've setup the computer for install of Roxio products and disabled all background programs including anti virus and still same msg.  Any help?

#2 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,350 posts
  • Gender:Male

Posted 09 March 2011 - 07:02 PM

View Postratman, on 09 March 2011 - 04:40 PM, said:

I'm trtying to install Video Lab HD from a cd on a new computer with XP sp3, net framework 3.5 sp1, and setup gets interrupted stating modifications have not been done.  I've setup the computer for install of Roxio products and disabled all background programs including anti virus and still same msg.  Any help?

Did you ever get your problem with the Easy Media Creator 10 installation/operation rectified?  List your computer specs, similar to how I have mine listed, in my signature.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users