Jump to content
  • 0
Sign in to follow this  
cliftonbruce

Unsuccessful 3D Burning

Question

Hello,

I was completely unsuccessful with my first attempt to burn a 3D video project in Creator 2011 Pro My DVD. Below are my steps.

 

1. Opened My DVD, and selected 3D output.

2. I imported (or converted) a 2D (MPEG-2) project into 3D. By the way, it took about 8 hours to convert a 15 minute movie. It was painful!

3. Once the project read successful conversion to 3D, I proceeded to burn my disc.

4. The window said disc successfuly created. However upon playback, the screen had two identical images (i presume one left and one right) on the screen, albeit 'squeezed'. (I noticed the two images on the preview pane during burning but I thought it was just a preview). Terrible end result!

 

Any help out there!!!

 

Thanks, Clifton

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

:huh: You provided little more than a Don’t Work posting…

 

A little more information would help us get a better picture. Try using these guidelines for describing your problem and your system: HERE

 

Additionally your output settings in MyDVD must match the requirements for your target viewing device…

 

You describe a RealD Project.

 

Is that what your Player and Viewing device use? (hint, the glasses you wear will cost you $100 to $200 ;) )

Share this post


Link to post
Share on other sites
  • 0
4. The window said disc successfuly created. However upon playback, the screen had two identical images (i presume one left and one right) on the screen, albeit 'squeezed'. (I noticed the two images on the preview pane during burning but I thought it was just a preview). Terrible end result!
That is the correct output for playing back with 3D software or on a 3D Bluray player connected to a 3D TV.

 

Sounds like you tried to use Windows Media Player which doesn't play back 3D.

Try using CinePlayer that came with Creator 2011. If you don't have a 3D computer monitor with the glasses, you need to choose Anaglyphic playback and use the Cyan/Red glasses that came with Creator.

Edited by ggrussell

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×