Jump to content

Roxio Community

Tips & Tricks


  • Please log in to reply
15 replies to this topic

#1 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 17 March 2011 - 02:53 PM

It may be helpful to have a thread specific to special ways to get things done with Toast 11.

My first tips are about the Media Browser. You may know that the icon in the far upper right of the Toast window places the media browser in the right part of the big Toast window or moves it to a separate window. I prefer the latter. You can temporarily hide the media browser if it is within the main Toast window by clicking the Options button above the browser, or if it is in a separate window by clicking the window close button which moves it to the main window but hidden.

If you place your cursor at the top edge of the media browser's main display area you can drag the display area up and down. When you drag it down it changes the popup button at the top to a directory listing view. To return to the popup button drag the display area closer to the top of the media browser.

The browser has a play button at the lower right which activates QuickView for many kinds of files. That can be handy. You can shift-click and control-click to choose multiple items. They can be dragged to the main window or added there using the + button.

The media browser offers some advantages when wanting to convert clips from a video DVD or VIDEO_TS folder. When you select a title or chapter from a video DVD using the media browser, a window opens that lets you mark specific segments you want to extract as individual titles. It can be especially handy if you have a concert DVD that has each musical number as an individual chapter. Simply extract each chapter as its own file while choosing Audio Files as the format in the Convert window or Audio CD in the Audio window. In this way Toast will extract just the audio from the DVD.

People with standalone DVD recorders can also use the media browser to extract video from VR-mode discs without those needing to be finalized.

If you have questions about the Media Browser please post those as a new topic or in another thread about troubleshooting the media browser. This topic is just for submitting tips and not for troubleshooting them. I'll move posts from this topic that I believe are not providing tips to users.

Edited by tsantee, 30 March 2011 - 02:04 PM.

I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 18 March 2011 - 08:46 AM

This tip is about the Roxio Converted Items folder.

By default the converted items folder is located in the Documents folder. You can relocate this to another hard drive or other location using the Storage panel in Toast preferences.

The converted items folder is where Toast writes files that it converts before using them in a new project, especially when making video DVDs or Blu-ray discs. There may be times when you want to keep these items from being deleted automatically. For example, if you are making a video DVD and the disc burning fails for some reason, the presence of the files in the converted items folder can make it unnecessary for Toast to have to encode the video again when you restart the project. So I change Toast preferences to Delete Converted Items "After 1 week". I also mark the box to prompt me before emptying the converted items folder. [Edit: I've now unchecked that box for the reminder because it became annoying] Of course, if my hard drive is nearly full it is better that the items get deleted right away to free up hard drive space.

Sometimes Toast crashes during a project. It hasn't happened to me yet with Toast 11 but it has happened with all previous versions so I expect this version isn't immune. If that happens after some or all files are encoded I can drag the files directly from the converted items folder into Toast so those don't need to be encoded again. The problem is the file names are all wrong when I do this so my first attempt is to start with the source files again and see if Toast recognizes that the converted items are already present in the folder.

One issue that comes up in previous versions is Toast crashing in the midst of encoding a Music DVD. This happens when Toast encounters a corrupted compressed music track. The media browser contents make it easy to find which track caused the crash. Just look at the last one to be encoded and the one after that is the one with the problem. The solution is to convert that track to AIFF and replace it in the Toast window with the uncompressed version. Toast should not need to re-encode any audio tracks already encoded that remain in the converted items folder.

There also is an option in Toast preferences to move the "Temporary Storage Disk" used by Toast. This is the place where Toast writes invisible files that aren't written to the converted items folder. Locate it in a hard drive where you have ample room. This always gets automatically emptied when the project is completed (or possibly when Toast quits).

Edited by tsantee, 22 March 2011 - 02:22 PM.

I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 22 March 2011 - 03:06 PM

This is about the Roxio Video Player.

The Roxio Video Player available under the Toast Extras menu is a significant change from the ElGato-created Toast Video Player (notice the slight change in name) from Toast 9 and 10 and Popcorn 4. Most important, the Roxio Video Player can play many different video formats whereas the ElGato version only played MPEG 2. So far I haven't found a format the new player won't play including videos from my EyeTV library. This makes it a much more useful application. One thing to note, the former Toast Video Player also served as an MPEG 2 editor when videos were loaded via the Toast Edit window. Toast now edits all video formats in its own window, so the new Roxio Video Player is never an editor like before.

The most common use for the Roxio Video Player is to directly play videos from the TiVo Transfer application. It has the usual customization options to change aspect ratio, choose closed captions, select audio tracks, change viewing size and so on. It has a nice skip feature that can have the interval changed in preferences. One surprise is a button at the bottom right that enables selection of different titles on a DVD. It doesn't, however, display a DVD menu so when you select the title you won't be certain what you're getting until it appears in the window.

The View menu includes "Show Program Information". In addition to the video's specs it shows a summary of the program for TiVo transfers and EyeTV recordings.

I like this player's versatility enough that I want it available without needing to launch it from within Toast. One way to do this is by control-clicking on a video and choosing Open with... Roxio Video Player. I also can click and hold on the Dock icon when the player is open and choose Keep in Dock in the popup that appears. That way it is always available to launch. If you want to launch it from the Finder create an alias of the application and place it wherever you want. To create the alias control click on the Toast application and choose Show Package Contents. Open the Contents and Resources folders. Scroll to the Roxio Video Player application, select it and choose Make Alias from the File menu. Then drag that alias to its new location.

If you are a frequent user of VLC Media Player, give the Roxio Video Player a go as your default video playback application.

Addendum: I've become aware that the Roxio Video Player is slow to respond when dragging the playhead to a new place. It's an issue playing HD TiVo transfers and probably other videos as well. In that case, if you have Toast 9 or 10 or Popcorn 4 on your Mac in addition to Toast 11 you can control-click on the TiVo Transfer video in the Finder and choose Open With... Toast Video Player (not the Roxio Video Player) and the video will play without any hesitation when scrolling with the playhead. Hopefully this will be resolved in a software update.

Edited by tsantee, 25 May 2011 - 05:53 AM.

I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#4 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 30 March 2011 - 03:20 PM

This tip is about Spin Doctor.

Note added Dec. 2012: I can't get Spin Doctor X to properly mark tracks. The track duration it reports is wrong. It may work in OS 10.6 but not in Lion or Mountain Lion. If you are looking for an app to split a long audio file into multiple tracks, consider Final Vinyl.

The following is a description I wrote when Spin Doctor X was released. Some of it worked for me at that time.

The new Spin Doctor is completely rewritten compared with the former CD Spin Doctor. It has a new interface and appearance but is lacking any manual or help documents at this time. I'm writing this in the first month of its release and it is apparent more work needs to be done on this application. Fortunately, some nice things are working well. {Note: If you have installed audio applications from Bias such as Bias Peak there is a conflict with Spin Doctor. This conflict causes Spin Doctor to crash when it is ready to start creating the waveform. To prevent this you need to go to your root>Library>Audio>Plugins>VST folder and temporarily remove the Bias plugins in order for Spin Doctor to work.]

When you launch Spin Doctor you get a window that lists a column of "Devices" and "Applications" on the left. This is where you tell Spin Doctor what you want it to listen to. If you are using it to capture audio from an analog source then you probably want it to listen to what's connected to the Built-in input unless you've connected a USB or Firewire audio input device to your Mac. If you want it to listen to audio streaming on your Mac from the Internet or iTunes or other application, choose Currently Running as your source. A window will open with all the currently running applications from which you can choose your source. The next time a shortcut can be to choose Recently Used so you only see applications that you've selected in the past. If none of these options work then choose What You Hear.

The next window is where you set your quality and sound levels. These typically are only adjustable for audio recorded through a "Device" rather than an "Application." The default is 44.1 kHz uncompressed AIFF audio. Clicking Options opens a window where you can set the length of time to record before automatically stopping. This is useful for unattended recording.

When you click the Next button you'll see the red button to start and stop recordings. You can pause recordings by clicking the square to the right of the recording button.

I don't yet know what is meant by the "Enable Auto Capture" button.

When you stop the recording a new window opens where the waveform will appear. There is some delay before the waveform appears, so be patient.

Before discussing this waveform window I'll review Spin Doctor preferences. The Auto-define preference instructs Spin Doctor what to look for should you want it to auto define the individual tracks in the recording. The Default Digital setting expects gaps between tracks to be silent whereas the Default Analog setting changes the sensitivity some background noise will be ignored. The Manual setting is for making your own selections with the sliders. Don't confuse it with manually selecting tracks. That's something else that is unaffected by moving the auto define sliders.

The Advanced tab in preferences gives you the ability to write the scratch audio file to any hard drive location you want. I prefer to have it on an external drive, partly because I don't want it included with my Time Machine backups. The Auto Capture setting is the format you want the final audio to be saved as if you choose "Enable Auto Capture." As I said, I haven't experimented with this as yet.

The waveform window is mostly familiar to users of previous versions. You can click Auto-define to have Spin Doctor find individual tracks based on gaps between the tracks in the waveform. You also can manually select tracks by clicking and dragging across the waveform. However, you cannot click and drag across an existing marked track. Let's say that auto define failed to see any gaps and marks the entire waveform as one track. You cannot manually mark tracks on the waveform because there is no unselected area available. The quick fix is simply to select the track in the list below the waveform and click the delete key. Now the entire waveform is manually selectable. To zoom into the waveform for making fine adjustments, slide the ball to the right that's just beneath the center of the waveform. I also very much encourage expanding the Spin Doctor window to full screen by clicking the window zoom button at the very top left (next to the close and hide window buttons).

You also can click and drag the handles for the track start and end markers in the waveform. Since you cannot drag a marker over another this is a handy way to butt the start of one track at the end of the previous track. Double clicking on the waveform moves the playhead to that point. Double clicking on a track name starts playback at the start of the selected track. However, there currently is a bug and the visual playhead doesn't move to the start. Hopefully that will be fixed in an update.

The Identify button is for automatically finding track and artist info from online sources. I haven't yet had it identify a track. The Delete button removes the selected track markers. The Toast button send it to the Audio CD window in Toast. I haven't found a way for it to automatically send to Toast's Convert window but I have a workaround described at the end of this article. The iTunes button is obvious.

When you have a track selected you can name it by entering the text after clicking the Info button at the right. At this time don't spend time entering anything but the track and artist names. Most of the other fields will lose their information as soon as you select a different track. You can enter Artist or Album Artist information for all tracks at once by selecting all the tracks in the list before entering the text.

The Filters section gives you access to the filters installed by Spin Doctor as well as Apple's audio units and filters that may be installed by other applications. Start by clicking the button labeled "Click to add an effect." The first effect added is Spin Doctor's Noise Reducer. Click the Manual button to get a small window with sliders for fine tuning the amount of noise reduction. Remember that pressing the space bar starts and stops playback as you're auditioning the audio with different settings. I am unclear whether the filters can be applied differently to separate tracks. It appears they are applied to any exported track the same. If different settings are needed it may be necessary to not mark some tracks until after other tracks are exported with their filter settings.

Each time "Click to add an effect" is clicked a new filter or audio unit is added to the list. You can change which one is shown by clicking on the filter's name and selecting something else from the drop down list. Once they are shown in the list they cannot be removed, but they can be turned off.

It is important to remember that unless you've saved the file you are working with a temporary file that is deleted when you quit Spin Doctor. If you want to save the entire file to work on at a later time, choose Save from the File menu. You are given a choice of file formats and data formats. I suggest choosing AIFF as the File Format and Linear PCM 16-bit as the Data Format. I don't know why these aren't the default settings. No matter when you save the file the only thing that is saved is the audio itself. None of the work you may have done marking and naming tracks or setting filters is saved. So definitely do not quit Spin Doctor if you aren't prepared to start over from the raw audio track again.

Within the bar with the track's name is an Options button. This gives you a choice to export the individual track to Toast, iTunes or to a File. As before, choosing save to File presents the box where you can select the File Format and Data Format. The default is very odd and I recommend choosing something of higher quality. But send to a file does apply the filters and you can then add those files to the Toast Convert window if you Toast to do something with them other than make an audio CD.

Spin Doctor can be used for separating tracks and adding filters to most any kind of QuickTime-playable audio file (and maybe some others as well). Just choose Open from the File menu to select an existing audio file for treatment.

Edited by tsantee, 04 December 2012 - 01:37 PM.

I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#5 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 26 April 2011 - 08:09 AM

Roxio has a My Moments site where they post tips about their various products. There are several Toast 10 articles there. I've posted links to those Toast-10 related articles here.

I'll use this post to link to Toast 11 articles that appear in My Moments.

The first one is Top 10 new features in Toast 11. It's worth browsing.
Video:Sharing Video Online with Toast 11
Transferring and converting miniDV tapes with Toast 11
Create a video scrapbook with Toast 11 and iPhoto
Capture and preserve your home movies with Toast 11
Extracting video and audio clips from DVDs with Toast 11
Preserve your musical past with Toast 11 (actually Spin Doctor)
Capture Web audio and video with Toast 11
Burning High-Def and Blu-ray discs with Toast 11

Edited by tsantee, 24 September 2012 - 10:13 AM.

I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#6 gfontes

gfontes

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 03 May 2011 - 08:07 AM

This is about use two mono files (L R) instead one stereo file to burn a CD with all CD-Text info

This is just to share a way I found to use two mono (L e R) file instead one Stereo file to burn a Master CD with ISRC and all CD-Text and burn it with Toast.
I have a Macbook Pro i5 and Jam doesnt recognize my CD Writer. Now I found a way to do that.
Open Jam and fill all CD-Text you need like Music Titles, ISRC Codes, CD Title, Bar code, etc... when you finish instead of write a CD, write a CD image (File Save as Disk image)... Close Jam, open Toast (I have Jam 6.0.3 and Toast 11) and open that disk image, and that is it, all CD-Text is there and you used two mono (L e R) files instead a Stereo one.

#7 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 13 May 2011 - 07:21 AM

Here is a fairly comprehensive review of Toast 11.0.2 by MacWorld.

And a more comprehensive review at Applelinks.

Edited by tsantee, 15 May 2011 - 09:18 AM.

I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#8 shekhar

shekhar

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 24 May 2011 - 05:16 PM

Thanks.
I am using the bundlesd spin doctor. When defining manually tracks, the set time and end time windows show correct segment time. The "Track Duration" is completely off. For a track length of 3 min, the duration it shows is 55 min! (for a total single track recording of 69 min). When I transfer the tracks to iTunes, it will send these extended length tracks. WHAT IS GOING ON? PLEASE HELP.

#9 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 24 May 2011 - 07:27 PM

View Postshekhar, on 24 May 2011 - 05:16 PM, said:

Thanks.
I am using the bundlesd spin doctor. When defining manually tracks, the set time and end time windows show correct segment time. The "Track Duration" is completely off. For a track length of 3 min, the duration it shows is 55 min! (for a total single track recording of 69 min). When I transfer the tracks to iTunes, it will send these extended length tracks. WHAT IS GOING ON? PLEASE HELP.
It appears you are correct. The track separation is not working with my test file, either. All I can suggest is to save the entire audio file as an AIFF file and then open it in the previous CD Spin Doctor if you have it for track marking and noise filtering. Alternatively you can use QuickTime in Snow Leopard to trim the audio file and choose Save as for each trimmed segment.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#10 shekhar

shekhar

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 May 2011 - 07:22 AM

View Posttsantee, on 24 May 2011 - 07:27 PM, said:

It appears you are correct. The track separation is not working with my test file, either. All I can suggest is to save the entire audio file as an AIFF file and then open it in the previous CD Spin Doctor if you have it for track marking and noise filtering. Alternatively you can use QuickTime in Snow Leopard to trim the audio file and choose Save as for each trimmed segment.
The previous version I have is from Toast V4 (worked on my system 9 iMacs) - I don think it would install on 10.6.7.
Quicktime is a lot of hassle. I have undertaken a project to digitize 127 very old tape recordings and need something reliable to semi automate the process.
Oh well, this is not the first time Roxio has failed to deliver the goods :(

#11 shekhar

shekhar

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 03 June 2011 - 12:50 PM

View Posttsantee, on 24 May 2011 - 07:27 PM, said:

It appears you are correct. The track separation is not working with my test file, either. All I can suggest is to save the entire audio file as an AIFF file and then open it in the previous CD Spin Doctor if you have it for track marking and noise filtering. Alternatively you can use QuickTime in Snow Leopard to trim the audio file and choose Save as for each trimmed segment.
Thanks. I have fired up my Bondi Blue iMac, and it fired up just fine (after 4 yrs in the attic), toast 4 was working fine. BB is sharing files with the 27" iMac (the beast). I am capturing sound on BB, cleaning up with Izotope RX (on the beast) and splitting tracks on BB :)
Wishful thinking : If Roxio would buyback Toast 11 :)

#12 southvillekiddy

southvillekiddy

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 October 2011 - 10:01 AM

View Posttsantee, on 30 March 2011 - 03:20 PM, said:

This tip is about Spin Doctor.

The new Spin Doctor is completely rewritten compared with the former CD Spin Doctor. It has a new interface and appearance but is lacking any manual or help documents at this time. I'm writing this in the first month of its release and it is apparent more work needs to be done on this application. Fortunately, some nice things are working well. {Note: If you have installed audio applications from Bias such as Bias Peak there is a conflict with Spin Doctor. This conflict causes Spin Doctor to crash when it is ready to start creating the waveform. To prevent this you need to go to your root>Library>Audio>Plugins>VST folder and temporarily remove the Bias plugins in order for Spin Doctor to work.]

When you launch Spin Doctor you get a window that lists a column of "Devices" and "Applications" on the left. This is where you tell Spin Doctor what you want it to listen to. If you are using it to capture audio from an analog source then you probably want it to listen to what's connected to the Built-in input unless you've connected a USB or Firewire audio input device to your Mac. If you want it to listen to audio streaming on your Mac from the Internet or iTunes or other application, choose Currently Running as your source. A window will open with all the currently running applications from which you can choose your source. The next time a shortcut can be to choose Recently Used so you only see applications that you've selected in the past. If none of these options work then choose What You Hear.

The next window is where you set your quality and sound levels. These typically are only adjustable for audio recorded through a "Device" rather than an "Application." The default is 44.1 kHz uncompressed AIFF audio. Clicking Options opens a window where you can set the length of time to record before automatically stopping. This is useful for unattended recording.

When you click the Next button you'll see the red button to start and stop recordings. You can pause recordings by clicking the square to the right of the recording button.

I don't yet know what is meant by the "Enable Auto Capture" button.

When you stop the recording a new window opens where the waveform will appear. There is some delay before the waveform appears, so be patient.

Before discussing this waveform window I'll review Spin Doctor preferences. The Auto-define preference instructs Spin Doctor what to look for should you want it to auto define the individual tracks in the recording. The Default Digital setting expects gaps between tracks to be silent whereas the Default Analog setting changes the sensitivity some background noise will be ignored. The Manual setting is for making your own selections with the sliders. Don't confuse it with manually selecting tracks. That's something else that is unaffected by moving the auto define sliders.

The Advanced tab in preferences gives you the ability to write the scratch audio file to any hard drive location you want. I prefer to have it on an external drive, partly because I don't want it included with my Time Machine backups. The Auto Capture setting is the format you want the final audio to be saved as if you choose "Enable Auto Capture." As I said, I haven't experimented with this as yet.

The waveform window is mostly familiar to users of previous versions. You can click Auto-define to have Spin Doctor find individual tracks based on gaps between the tracks in the waveform. You also can manually select tracks by clicking and dragging across the waveform. However, you cannot click and drag across an existing marked track. Let's say that auto define failed to see any gaps and marks the entire waveform as one track. You cannot manually mark tracks on the waveform because there is no unselected area available. The quick fix is simply to select the track in the list below the waveform and click the delete key. Now the entire waveform is manually selectable. To zoom into the waveform for making fine adjustments, slide the ball to the right that's just beneath the center of the waveform. I also very much encourage expanding the Spin Doctor window to full screen by clicking the window zoom button at the very top left (next to the close and hide window buttons).

You also can click and drag the handles for the track start and end markers in the waveform. Since you cannot drag a marker over another this is a handy way to butt the start of one track at the end of the previous track. Double clicking on the waveform moves the playhead to that point. Double clicking on a track name starts playback at the start of the selected track. However, there currently is a bug and the visual playhead doesn't move to the start. Hopefully that will be fixed in an update.

The Identify button is for automatically finding track and artist info from online sources. I haven't yet had it identify a track. The Delete button removes the selected track markers. The Toast button send it to the Audio CD window in Toast. I haven't found a way for it to automatically send to Toast's Convert window but I have a workaround described at the end of this article. The iTunes button is obvious.

When you have a track selected you can name it by entering the text after clicking the Info button at the right. At this time don't spend time entering anything but the track and artist names. Most of the other fields will lose their information as soon as you select a different track. You can enter Artist or Album Artist information for all tracks at once by selecting all the tracks in the list before entering the text.

The Filters section gives you access to the filters installed by Spin Doctor as well as Apple's audio units and filters that may be installed by other applications. Start by clicking the button labeled "Click to add an effect." The first effect added is Spin Doctor's Noise Reducer. Click the Manual button to get a small window with sliders for fine tuning the amount of noise reduction. Remember that pressing the space bar starts and stops playback as you're auditioning the audio with different settings. I am unclear whether the filters can be applied differently to separate tracks. It appears they are applied to any exported track the same. If different settings are needed it may be necessary to not mark some tracks until after other tracks are exported with their filter settings.

Each time "Click to add an effect" is clicked a new filter or audio unit is added to the list. You can change which one is shown by clicking on the filter's name and selecting something else from the drop down list. Once they are shown in the list they cannot be removed, but they can be turned off.

It is important to remember that unless you've saved the file you are working with a temporary file that is deleted when you quit Spin Doctor. If you want to save the entire file to work on at a later time, choose Save from the File menu. You are given a choice of file formats and data formats. I suggest choosing AIFF as the File Format and Linear PCM 16-bit as the Data Format. I don't know why these aren't the default settings. No matter when you save the file the only thing that is saved is the audio itself. None of the work you may have done marking and naming tracks or setting filters is saved. So definitely do not quit Spin Doctor if you aren't prepared to start over from the raw audio track again.

Within the bar with the track's name is an Options button. This gives you a choice to export the individual track to Toast, iTunes or to a File. As before, choosing save to File presents the box where you can select the File Format and Data Format. The default is very odd and I recommend choosing something of higher quality. But send to a file does apply the filters and you can then add those files to the Toast Convert window if you Toast to do something with them other than make an audio CD.

Spin Doctor can be used for separating tracks and adding filters to most any kind of QuickTime-playable audio file (and maybe some others as well). Just choose Open from the File menu to select an existing audio file for treatment.

Thanks for all this stuff mate. I spent about $120 on Toast 11 when all needed was an earlier version of Spin Doctor for capturing vinyl and cassette ...............

#13 southvillekiddy

southvillekiddy

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 October 2011 - 10:05 AM

View Posttsantee, on 30 March 2011 - 03:20 PM, said:

This tip is about Spin Doctor.



When i launch Spin Doctor I am sent straight to an "untitled" window. Is this what happens when you operate it?
thankyou SK

#14 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 15 October 2011 - 11:26 AM

View Postsouthvillekiddy, on 15 October 2011 - 10:05 AM, said:

When i launch Spin Doctor I am sent straight to an "untitled" window. Is this what happens when you operate it?
thankyou SK
Yes. I just checked and for some reason the window is blank (in OS 10.7.2) so I chose New from the File menu and an "Untitled 2" window opened that is properly displayed. If you choose Open from the File menu you can open an existing audio file for using the track marking and filtering functions.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#15 hondarider

hondarider

    Rookie

  • Members
  • PipPip
  • 30 posts

Posted 11 January 2014 - 07:22 AM

In your Tips and Tricks about Roxio Converted Items on 3/17/11 does it say that I can edit a video, encode and save it in Roxio Converted Items.  Where do I find more information
about this?

Thank You for all the contributions you have made to this forum.

#16 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,218 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 11 January 2014 - 08:21 AM

View Posthondarider, on 11 January 2014 - 07:22 AM, said:

In your Tips and Tricks about Roxio Converted Items on 3/17/11 does it say that I can edit a video, encode and save it in Roxio Converted Items.  Where do I find more information
about this?

Thank You for all the contributions you have made to this forum.
If you're wanting an mpeg 2 video then you could do that, but otherwise use the Toast Convert window to save your video after trimming. Even so, my choice would be to choose Save as Disc Image (Toast File menu) to save mpeg 2-encoded videos because the ones in the Converted Items folder are separate video and audio files. Mount the saved .toast image file by control-clicking on it in the Finder and choose Mount It from the contextual menu. You also can mount it by selecting it with the Image File setting in the Toast Copy window or using Mount Disc Image in the Toast Utilities menu. When Toast creates the disc image it will be in the form of an authored VIDEO_TS folder. If you really need mpeg 2 video files then it is easier to use some other application that encodes mpeg 2.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users