Jump to content

Roxio Community

Recordnow Music Lab 10 Premier


  • Please log in to reply
2 replies to this topic

#1 areeko

areeko

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 24 March 2011 - 05:51 AM

I just bought RecordNow Music Lab 10 Premier from your site and received it yesterday.  My operating system is Windows 7 home premium.  I downloaded it yesterday; it did an update per the disk.  My only problem is I am not able to view the entire window.  I am unable to access the bottom options to actually use the program.  I am unable to minimize or resize the window to access all options .

Please let me know what I need to change to use the program to its fullest!

#2 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,381,910 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 24 March 2011 - 12:13 PM

*
Best Answer

Hello,

This is a user board, and isn't manned by Roxio employees. I hope I can help you.

The Roxio programs are usually designed to display their screens properly when your display is set to 96 dots per inch. If you can't see or access all the Roxio screen, your DPI setting might be 'off'.

Try this:
-Go to Control Panel > Display
-In the left pane, click Set custom text size (DPI).  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
-In the Custom DPI Setting dialog box, select the Use Windows XP style DPI scaling check box, and then click OK.

For more information, see Make the text on your screen larger or smaller in your 'Windows Help and Support' system.


Did this help you?
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
DVDRW IDE 16X, in Windws XP, 7, and 8

So, what happens now?

#3 areeko

areeko

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 24 March 2011 - 12:43 PM

View PostBrendon, on 24 March 2011 - 12:13 PM, said:

Hello,

This is a user board, and isn't manned by Roxio employees. I hope I can help you.

The Roxio programs are usually designed to display their screens properly when your display is set to 96 dots per inch. If you can't see or access all the Roxio screen, your DPI setting might be 'off'.

Try this:
-Go to Control Panel > Display
-In the left pane, click Set custom text size (DPI).  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
-In the Custom DPI Setting dialog box, select the Use Windows XP style DPI scaling check box, and then click OK.

For more information, see Make the text on your screen larger or smaller in your 'Windows Help and Support' system.


Did this help you?



It totally helped!  Thank you!!!!!


Edited to get reply out of the quote.

Edited by grandpabruce, 24 March 2011 - 02:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users