Jump to content

Roxio Community

Photo

Youtube Uploading Not Working


  • Please log in to reply
11 replies to this topic

#1 Wingman709

Wingman709

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 30 March 2011 - 08:46 PM

I just got my Game Capture today and I am really enjoying every aspect of it except the YouTube uploading. I capture my video, add all my little edits, and do the upload process. It says it uploaded and is processing but the videos never show up on my YouTube page. I am logged in and it shows me logged into my YouTube account. I even waited a couple of hours and still nothing on YouTube.

Is anyone else having this issue? I don't see anything about it in the KB.

Thanks.

#2 Wingman709

Wingman709

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 30 March 2011 - 08:52 PM

Disregard. Just as I posted this I saw an error message popup in my system tray and I did find the issue. It is as follows (which stinks I might add because I can't change the email address).

Issue

When trying to upload a video to YouTube via Creator, you receive an error

Roxio Uploader: Upload failed, error code is: -1576926719.

Resolution

The issue stems from trying to upload with a Gmail account that uses the same username and password as the YouTube account. Please try to upload your videos with a different e-mail address.

#3 Cauptain

Cauptain

    Digital Master

  • Banned
  • PipPipPipPipPip
  • 698 posts
  • Gender:Male
  • Location:Salvador, Bahia - Brazil

Posted 31 March 2011 - 04:38 AM

Disregard. Just as I posted this I saw an error message popup in my system tray and I did find the issue. It is as follows (which stinks I might add because I can't change the email address).

Issue

When trying to upload a video to YouTube via Creator, you receive an error

Roxio Uploader: Upload failed, error code is: -1576926719.

Resolution

The issue stems from trying to upload with a Gmail account that uses the same username and password as the YouTube account. Please try to upload your videos with a different e-mail address.


Upload via YT web page with your e-mail. If work, good its a software problem (RGC or Pc). If no, make a Gmail account and YT account (use same gmail e-mail).

Will work.




Claudio

My specs: Windows 7 Ultimate 64 SP1, Core I5@4ghz, 16 GB Memory, HD 6 TB, CrossfireX 6850 XFX, Asus P7P55D-E Deluxe, AverTV HD DVR, Mygica X5807, Roxio GC
........................................................................Cauptain Youtube Channel - Consoles HD..................................................................
_____________________________________________________________________________________


#4 joseph2411

joseph2411

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 April 2011 - 07:32 PM

I'm having the same problem with the youtube upload, i get the same error code and even
tried login as both youtube username and google account, is there any other workaround to
this issue or am i doing something wrong? Thanks in advance.


Upload via YT web page with your e-mail. If work, good its a software problem (RGC or Pc). If no, make a Gmail account and YT account (use same gmail e-mail).

Will work.




Claudio



#5 Guest_ivanatrox_*

Guest_ivanatrox_*
  • Guests

Posted 11 April 2011 - 10:17 AM

I'm having the same problem with the youtube upload, i get the same error code and even
tried login as both youtube username and google account, is there any other workaround to
this issue or am i doing something wrong? Thanks in advance.


Are you having this issue after you use different username and password for your Gmail account and YouTube account?

Ivan

#6 Zanetsu

Zanetsu

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 April 2011 - 01:16 PM

I am having the same issues as well. I have tried several times to upload a video to Youtube and getting that error message over and over again.

#7 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,082 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 17 April 2011 - 09:10 AM

I am having the same issues as well. I have tried several times to upload a video to Youtube and getting that error message over and over again.


Did you try any of the fixes in this thread?



PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#8 joseph2411

joseph2411

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 17 April 2011 - 10:56 AM

yep, i have tried both username & password, google account & password for 2 youtube accounts i have,
and neither of them worked

Are you having this issue after you use different username and password for your Gmail account and YouTube account?

Ivan



#9 Captain Bluey

Captain Bluey

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 18 April 2011 - 04:41 PM

yep, i have tried both username & password, google account & password for 2 youtube accounts i have,
and neither of them worked


I encountered the same problem. In the end, I gave up uploading the video from the Roxio program and just did it directly on the Youtube site. To do this, I saved the video as a WMV file first. Not a big issue, but it is annoying.

#10 Gamerz4life

Gamerz4life

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 24 August 2011 - 02:53 PM

i am having the same problem and the passwords and names werent even the same plz help or fix this in a update, just got it today and spent 2 hours trying to fix it :(

#11 itzSpanky

itzSpanky

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 27 August 2011 - 10:44 AM

Could we get this topic pinned? I had the same problem, instead of clicking the youtube button; click the button to the left, export as; choose your favorite codec setting(i use divx 720p@60fps) name the file and render it. Then upload it FROM YOUR YOUTUBE PAGE, by clicking upload, then click upload now; choose the file, and youtube does the rest of the work for you.



Frankie
My Youtube Channel for Call of Duty gameplays and commentaries, Gears of War 3 and Game Reviews coming soon. All content captured and edited using Roxio Game Capture and Videowave software.

#12 hellkite

hellkite

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 December 2011 - 01:52 AM

i did have the same problem but then i got a new update about 2 days ago and it started to work again.

but i have started uploading a video cropping little videos and putting them into one about 1 min long and every time i try to upload to youtube and when it comes close to the 100% mark it cuts off my internet and does not upload ... any ideas?

thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users