Jump to content
  • 0

Question

I am not able to use the internet audio capture because I get the error message of "Cannot open sound device" (Realtek High Definition Audio)...I saw a post somewhere that said to use the digital...I actually get record levels there but have no sound on my computer which renders the program useless...this is the only reason I purchased this software...customer support has been no help...looking for a solution...thanks in advance for your assistance

sincerely,

wmcrash

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I am not able to use the internet audio capture because I get the error message of "Cannot open sound device" (Realtek High Definition Audio)...I saw a post somewhere that said to use the digital...I actually get record levels there but have no sound on my computer which renders the program useless...this is the only reason I purchased this software...customer support has been no help...looking for a solution...thanks in advance for your assistance

sincerely,

wmcrash

 

How about telling us what Roxio software you have.....be specific.

 

Thats a function of your sound card. What O/S are you using?, and what type of sound card/chip is installed.

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

How about telling us what Roxio software you have.....be specific.

 

Thats a function of your sound card. What O/S are you using?, and what type of sound card/chip is installed.

I am using Roxio Creator 11...windows 7 pro and an onboard audio card that uses the realtek high definition audio...

wmcrash

Share this post


Link to post
Share on other sites
  • 0

I am using Roxio Creator 11...windows 7 pro and an onboard audio card that uses the realtek high definition audio...

wmcrash

 

.be specific. :rolleyes:

 

Roxio Creator 2011 there is no Creator 11, Pro or the regular Suite?

 

Windows 7 Pro what, x32 or x64?

 

What do you see when you navigate to the red arrows?

 

post-97-006889900 1301610458.jpg

Share this post


Link to post
Share on other sites
  • 0

I am not able to use the internet audio capture because I get the error message of "Cannot open sound device" (Realtek High Definition Audio)...I saw a post somewhere that said to use the digital...I actually get record levels there but have no sound on my computer which renders the program useless...this is the only reason I purchased this software...customer support has been no help...looking for a solution...thanks in advance for your assistance

sincerely,

wmcrash

 

Go into your BIOS settings and check to see if you have the "Realtek High Definition Audio" enabled. If you are running a dedicated sound card, then disable this setting. If you ARE using the Realtek HD Audio the make sure it's enabled and also check to see if what type it's set to and that you are actually plugged into the correct audio port that is on your MB.

 

Frank....

Share this post


Link to post
Share on other sites
  • 0

I am using Roxio Creator 11...windows 7 pro and an onboard audio card that uses the realtek high definition audio...

wmcrash

 

With that information, you do not have a sound card, you have an audio chip. The best suggestion, if you have a desktop is to install an inexpensive audio card around $30 and about 5 minutes of installation. These are examples and are not intended to recommend any particular site or card. Look at signatures of some of the gurus to see what they use. Check your computer to make sure that you have an open slot if if it is pci or other. Also make sure that the card will play both 16 bit and 32 bit. M-Audio cards do not. All the Creative I know of do. The audio portions of Creator 2011 seems to use 16 bit only.

 

Once more - are you saying that you can hear the internet audio what you want to capture and the program seems to capture the audio with the changes you made. You seem to indicate that that is correct but that when you go to open the captured file, it doesn't play. Did you look to see the size of the captured file? Is it zero bites? What program are you using to play the audio?

 

Sometimes if you use an audio card for capture, then Windows resets the playback device. Did you double check to make sure your playback device is enabled?

 

Forgive me but I don't have any indication that you are computer proficient so this may be too basic for you. Open the audio capture part of the program you are using. Right click on the speaker icon on the lower right of your screen. You should see the program in "mixer". Make sure the speaker under the program is NOT muted and the volume is up.

 

post-58-039471500 1301655452.jpg

 

Again right click and select playback device. Make sure the one you use is the default device and it is enabled.

 

post-58-012783800 1301655616.jpg

 

Although you said that you are capturing, W7 should look like this. Make sure the right capture device it is enabled and that the volume control is high enough. You need to increase this and the one in the program to get enough volume. In the program, the blue bars should be just touching the gray vertical bar in the volume control. It is OK to bounce past that every once in a while.

 

post-58-041402800 1301656039.jpg

 

Of course, yours should look different since I have a card and you just have a chip.

 

:angry2: Don't drop the "20" use the full name Creator 2011 to prevent confusion with other programs. The amount of effort to do that and the amount of electrons are minuscule. I used much more to reply to your posts.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I'm using an onboard chip for my sound.It's a VIA chipset on an ASUS motherboard.

 

In the control panel set Playback to Speakers.

Set record to Stereo Mix if you have it.

 

Not having the Realtek chip I can't know exactly what you have in the mixer but make sure that they are set there also.

Share this post


Link to post
Share on other sites
  • 0

I'm using an onboard chip for my sound.It's a VIA chipset on an ASUS motherboard.

 

In the control panel set Playback to Speakers.

Set record to Stereo Mix if you have it.

 

Not having the Realtek chip I can't know exactly what you have in the mixer but make sure that they are set there also.

 

Thanks for all of your input! I am slow but I finally figured out what works. I opened the sound properties/record and right clicked, got the menu and picked the show disabled devices. There is a stereo mix that I enabled am now able to capture audio from any source that is playing audio...thanks for your patience with me! Am very happy now!!!!

wmcrash

ps...I guess someone can post the problem solved checkmark!!!

Share this post


Link to post
Share on other sites
  • 0

I found that by setting the digital output as default, the soundbars did show sound, but nothing from the speakers. By using the auto sound level and then starting the record, it will record whatever it hears. After your recording has finished, it can be edited with the Edit and transfer programs as normal.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×