Jump to content
  • 0
gmbdl

Adding Music In Timeline

Question

It has been a long time since I have had any problems, but all of a sudden things went wrong. When I add music to Videowave in Timeline it comes up in the Music or SFX track with the gray background instead of the blue background. It is like it is in the edit mode. It takes forever to load the music and I can't seem to figure out why it does not load with the blue background. Is there a setting that I am not seeing???? Thanks, Mary

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

It has been a long time since I have had any problems, but all of a sudden things went wrong. When I add music to Videowave in Timeline it comes up in the Music or SFX track with the gray background instead of the blue background. It is like it is in the edit mode. It takes forever to load the music and I can't seem to figure out why it does not load with the blue background. Is there a setting that I am not seeing???? Thanks, Mary

 

Are you adding mp3 files? Where did you get them? Use Sound Editor to convert the mp3 files to .wav files and try those.

Share this post


Link to post
Share on other sites
  • 0

I am doing a production for a graduation and songs were copied onto a CD from their collection - songs they want added to the production -all in the MP3 format. I went to Sound Editor, saved them in the .wav format and put them in a separate file folder. I have tried this twice and each time I drop it into Videowave in the Music track, it still comes up in the edit mode. (Gray background - green line going thru it.) I just have never had this problem before and not sure what to check or do different. Thank you so much for helping me on this. Mary

Share this post


Link to post
Share on other sites
  • 0

I am doing a production for a graduation and songs were copied onto a CD from their collection - songs they want added to the production -all in the MP3 format. I went to Sound Editor, saved them in the .wav format and put them in a separate file folder. I have tried this twice and each time I drop it into Videowave in the Music track, it still comes up in the edit mode. (Gray background - green line going thru it.) I just have never had this problem before and not sure what to check or do different. Thank you so much for helping me on this. Mary

 

Look to the left, do you see a red dot there? If so, the audio is muted. There should be no green line running through it. Try also clearing your proxy files. Goto the menu across the top, select tools, options and then click on clear proxy files.

 

Oh, I forgot, can you hear the music either as an mp3 file or as the wav file?

post-58-027537100 1302214723.jpg

Share this post


Link to post
Share on other sites
  • 0

Look to the left, do you see a red dot there? If so, the audio is muted. There should be no green line running through it. Try also clearing your proxy files. Goto the menu across the top, select tools, options and then click on clear proxy files.

 

Oh, I forgot, can you hear the music either as an mp3 file or as the wav file?

 

 

The dot is blue, and once the music gets loaded, it plays, both in the MP3 and Wav format. It just seems to be loading it in the "edit" mode with the gray background and it takes forever to do this. Not sure if it is the music or the Roxio program. Will try anything you might suggest. Mary

Share this post


Link to post
Share on other sites
  • 0

The dot is blue, and once the music gets loaded, it plays, both in the MP3 and Wav format. It just seems to be loading it in the "edit" mode with the gray background and it takes forever to do this. Not sure if it is the music or the Roxio program. Will try anything you might suggest. Mary

 

 

Just went back into Videowave and deleted the music and added a song of mine that I have used many times before and it still loads it with the gray background (edit mode) instead of the blue background. So I am guessing it is not the music but the Roxio Program. Would it help to delete the whole program and reinstall??? Don't know what else to try - could the program be damaged??? Thanks again. Mary

Share this post


Link to post
Share on other sites
  • 0

Just went back into Videowave and deleted the music and added a song of mine that I have used many times before and it still loads it with the gray background (edit mode) instead of the blue background. So I am guessing it is not the music but the Roxio Program. Would it help to delete the whole program and reinstall??? Don't know what else to try - could the program be damaged??? Thanks again. Mary

 

 

Just to let you know I finally figured out what happened. I decided to start a new production with minimal pictures, added some music of mine and the same thing happened - was loaded in the "edit" Mode. I started looking at the icons above the timeline and clicked on the one that says "edit volume envelope for audio objects" and the music went back to the blue background, out of the edit mode and it plays great. I went back to my original production, clicked on the same icon and now the music loads and plays properly. I have no idea why it would default to the "edit" mode, but from now on I will have to watch and make sure that icon is off. Thank you once again for you help as I love doing this. Mary

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×