Jump to content

Roxio Community

White Screen Problem? Fixed


  • Please log in to reply
4 replies to this topic

#1 StrengthGamer

StrengthGamer

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 15 April 2011 - 07:40 AM

Install the program, set everything up, click "record" and BAM, white screen on my desktop. I have tried every solution, including the one the Support Techs gave me. Anyone find a work around?

#2 JaimeJr

JaimeJr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 April 2011 - 05:47 PM

this is what a tech told me and it fixed the problem
"The error is usually caused by corrupted MSXML 4.0 files. Download and install the latest XML 4.0 update from Microsoft from the link below to resolve the issue.

http://www.microsoft...&displaylang=en "

#3 pFunk

pFunk

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 August 2011 - 07:19 PM

I've had the same exact problem for the last two days and finally was able to fix it.  My laptop has two video cards; an NVidea and an Intel.  Right click the Roxio program and choose which video card you want to use.  For some reason, Roxio didn't like using the NVidea but preferred the Intel graphics card. As soon as I did that, it started working.  Good luck.

#4 punkfac3kid

punkfac3kid

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 17 September 2011 - 04:09 AM

How exactly did you do that? I can't just right click and select a video card, but I am having this same problem.

#5 punkfac3kid

punkfac3kid

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 03 November 2011 - 01:46 PM

So I know this is fixed, but someone please explain how you "changed" the video card settings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users