Jump to content
  • 0
Sign in to follow this  

Mpeg-4 Problems


I just bought a copy of Roxio DVDit Pro 6 and set about to author a DVD for a video project I've been working on. I had encoded the project to an .mp4 file (MPEG-4) using Adobe Premier CS4. My authoring project was derailed immediately, however, when I tried to import the .mp4 file into the DVDit timeline.


The .mp4 seemed to import, show up in the timeline okay and indicate at the bottom of the screen that there was 835 MB worth of room left on the DVD, but then I'd get the infamous dialogue box "DVDit has encountered a problem...and needs to close" which, of course shuts the program down. I tried smaller .mp4 files with the same result.


Next, I tried .avi files to find out if DVDit was somehow bollixed up. The .avi files loaded with no probelm and everything in DVDit works perfectly as it should.


So I'm at an impasse. I don't know if there's some sort of weird incompatibility problem with files encoded with the Adobe encoder or whether God just hates me. If anyone has any suggestions out there I'd be grateful.


Intel dual core (E8500) on a Gigabyte mobo

4 GB Ram

Quicktime version 7.6.9 installed

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this