Jump to content
  • 0
Sign in to follow this  
katzPajamaz

Spanning Disc Image

Question

I am trying to archive a backup disk image of my system. I have already created the disk image with a cloning utility. Because of the system size, the disk image requires multiple DVDs to burn. I have tried burning using the span disc option, but each time halfway through the verification process I get an error message like "sector 1445312 unreadable" and Toast spits out the disk and requests a new disk to start writing disc one all over again. I have done this three times and each time the verification has failed at the same point.

 

The disk image is good because I have used it to restore the system via Disk Utility, mounted and tested it as an operable system.

 

Does anyone have any ideas what could be causing this or what to do to correct it? I am attempting this burn in Leopard. Would another operating system be a better one to try?

 

Thank you for any and all assistance.

 

UPDATE: I discovered that the erroring out was caused by the optical drive. I managed to get the file spanned using another computer/optical drive. HOWEVER, after restoring the spanned image and attempting to mount it as a test, it failed repeatedly. This MUST be something that Toast is doing or leaving out of the file since I have already mounted the unspanned, un-Toast-ed disk image using Leopard's disk utility. Does anyone have any experience with this?

Edited by katzPajamaz

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

This is my first time here and despare to find some help with this problem. I burned lots of .mov files using Toast 7 back on 09' and after that I out the cds away until now. I am using mac with El Capitan, Toast Titanium 12. Bank on 2012 I try to upload one of the cd with the videos into my computer but the folder only said "my disc.spanned and the file still in QT .mov but the main name is " file name.spanned instead of file name.mov I try to open the file with other apps but nothing.

Back in 2012 when I discover that problem I called tech support and they told me I need it to upgrade to the new version witch at that time was Toast Titanium12. I spend my money for nothing because it didn't work.

 

 

If anyone out there can lead us in the right direction will be very appreciated.

 

Thanks for reading

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×