Jump to content
  • 0
dreammaker

Roxio Burn Failed

Question

I am wasting to many disc. I have tried sevral times to burn different iso files and I keep getting the message, 'Roxio Burn Failed to burn (extended error: 0X80041024'. Can anybody help me?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I am wasting to many disc. I have tried sevral times to burn different iso files and I keep getting the message, 'Roxio Burn Failed to burn (extended error: 0X80041024'. Can anybody help me?

 

What kind of ISO files? What kind of disc are you trying to make? If you are trying to burn a video ISO to a disc, use the application on the Home page; not Roxio burn.

 

If you are using Roxio burn to simply copy the ISO files to a disc, then read this.

 

In the future, don't put your problem in the title unless you repeat the problem in the text.

 

Sorry, for the two same answers (one miutes apart) ; at least we know that we have the same answer and concerns !

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Sorry about that. I am trying to burn some data files that are in .iso format. I trid to install the patch, however, the patch returned the message 'Setup cannot find a valid version of this software to upgrade. Please make sure that you are using the correct upgrade version' is this because the patch is for windows 7 and I am running Vista sp2? I am running Roxio Creator 2011 Pro.

 

 

 

 

What kind of ISO files? What kind of disc are you trying to make? If you are trying to burn a video ISO to a disc, use the application on the Home page; not Roxio burn.

 

If you are using Roxio burn to simply copy the ISO files to a disc, then read this.

 

In the future, don't put your problem in the title unless you repeat the problem in the text.

 

Sorry, for the two same answers (one miutes apart) ; at least we know that we have the same answer and concerns !

Share this post


Link to post
Share on other sites
  • 0

If the update isn't installing you may already have an updated version.

 

Open the Home app and from help, about tell us what build number is there

 

Current should be Build 131B66A

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×