Jump to content
  • 0
Sign in to follow this  
STGMike

Smartsound Issue

Question

Hopeing someone can help me out. I made a bunch of video's on youtube using Roxio 10.

I had a standard intro that used the SmartSound feature for audio.

 

I now have Roxio 2011 Pro and this new versions does not have the same SmartSound files

as Roxio 10. Im told 2011 is not backward compatible. This does not seem right. The program

appears to be the same in both versions.

 

I was just wondering if anyone knows how to transfer over the old SmartSound file from Roxio 10 and

put them into 2011. Im sure it is possible but not sure what file they would be in and how to

transfer it over.

 

Hope someone can help.

 

Michael

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hopeing someone can help me out. I made a bunch of video's on youtube using Roxio 10.

I had a standard intro that used the SmartSound feature for audio.

 

I now have Roxio 2011 Pro and this new versions does not have the same SmartSound files

as Roxio 10. Im told 2011 is not backward compatible. This does not seem right. The program

appears to be the same in both versions.

 

I was just wondering if anyone knows how to transfer over the old SmartSound file from Roxio 10 and

put them into 2011. Im sure it is possible but not sure what file they would be in and how to

transfer it over.

 

Hope someone can help.

 

Michael

 

Which one are you looking for?

Share this post


Link to post
Share on other sites
  • 0

I am looking for Rock, Cold Metal, Blades 2.

 

Michael

 

I assume when you were saying "10" in your first post that you were referring to Creator 2010 and not something like Creator 10.x DE.

 

I looked and could not find that piece of music in the files nor in the SmartSound store. It looks like it is no longer available.

 

Do you have a video where you have that music? If so you could go to Manage Media and navigated to that video. Right clcik on it and then extract the audio. It will extract as a wav file. Save it in your music folder and you can then use it..

Share this post


Link to post
Share on other sites
  • 0

I assume when you were saying "10" in your first post that you were referring to Creator 2010 and not something like Creator 10.x DE.

 

I looked and could not find that piece of music in the files nor in the SmartSound store. It looks like it is no longer available.

 

Do you have a video where you have that music? If so you could go to Manage Media and navigated to that video. Right clcik on it and then extract the audio. It will extract as a wav file. Save it in your music folder and you can then use it..

 

Thank you for the great idea. I will tell you if it works.

 

Michael

Share this post


Link to post
Share on other sites
  • 0

Worked perfect. Thank you very much.

 

Michael

 

:P Thanks for letting us know.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×