Jump to content

Roxio Community

Smartsound Issue


  • Please log in to reply
6 replies to this topic

#1 STGMike

STGMike

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 03 June 2011 - 08:17 PM

Hopeing someone can help me out. I made a bunch of video's on youtube using Roxio 10.
I had a standard intro that used the SmartSound feature for audio.

I now have Roxio 2011 Pro and this new versions does not have the same SmartSound files
as Roxio 10. Im told 2011 is not backward compatible. This does not seem right. The program
appears to be the same in both versions.

I was just wondering if anyone knows how to transfer over the old SmartSound file from Roxio 10 and
put them into 2011. Im sure it is possible but not sure what file they would be in and how to
transfer it over.

Hope someone can help.

Michael

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,638 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 04 June 2011 - 05:17 AM

View PostSTGMike, on 03 June 2011 - 08:17 PM, said:

Hopeing someone can help me out. I made a bunch of video's on youtube using Roxio 10.
I had a standard intro that used the SmartSound feature for audio.

I now have Roxio 2011 Pro and this new versions does not have the same SmartSound files
as Roxio 10. Im told 2011 is not backward compatible. This does not seem right. The program
appears to be the same in both versions.

I was just wondering if anyone knows how to transfer over the old SmartSound file from Roxio 10 and
put them into 2011. Im sure it is possible but not sure what file they would be in and how to
transfer it over.

Hope someone can help.

Michael

Which one are you looking for?
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#3 STGMike

STGMike

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 June 2011 - 05:31 PM

View Postsknis, on 04 June 2011 - 05:17 AM, said:

Which one are you looking for?


I am looking for Rock, Cold Metal, Blades 2.

Michael

#4 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,638 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 05 June 2011 - 06:58 AM

View PostSTGMike, on 04 June 2011 - 05:31 PM, said:

I am looking for Rock, Cold Metal, Blades 2.

Michael

I assume when you were saying "10" in your first post that you were referring to Creator 2010 and not  something like Creator 10.x DE.

I looked and could not find that piece of music in the files nor in the SmartSound store. It looks like it is no longer available.  

Do you have a video where you have that music?  If so you could go to Manage Media and navigated to that video.  Right clcik on it and then extract the audio.  It will extract as a wav file.  Save it in your music folder and you can then use it..
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#5 STGMike

STGMike

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 June 2011 - 08:27 AM

View Postsknis, on 05 June 2011 - 06:58 AM, said:

I assume when you were saying "10" in your first post that you were referring to Creator 2010 and not  something like Creator 10.x DE.

I looked and could not find that piece of music in the files nor in the SmartSound store. It looks like it is no longer available.  

Do you have a video where you have that music?  If so you could go to Manage Media and navigated to that video.  Right clcik on it and then extract the audio.  It will extract as a wav file.  Save it in your music folder and you can then use it..

Thank you for the great idea. I will tell you if it works.

Michael

#6 STGMike

STGMike

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 June 2011 - 08:27 PM

Worked perfect. Thank you very much.

Michael

#7 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,638 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 June 2011 - 05:10 AM

View PostSTGMike, on 05 June 2011 - 08:27 PM, said:

Worked perfect. Thank you very much.

Michael

:P   Thanks for letting us know.
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users