Jump to content
  • 0

Question

I have installed and re-installed Roxio Creator 2010 many times. It works fine for a while and then some program tries to open Roxio Venue; for what reason I do not know. The only solution is to un-install and start over again.

 

Any suggestions?

 

Thanks.

 

I am running Windows 7 Professional 64 bit.

Roxio Venue.msi.doc

Share this post


Link to post
Share on other sites

43 answers to this question

Recommended Posts

  • 0

I have installed and re-installed Roxio Creator 2010 many times. It works fine for a while and then some program tries to open Roxio Venue; for what reason I do not know. The only solution is to un-install and start over again.

 

Any suggestions?

 

Thanks.

 

I am running Windows 7 Professional 64 bit.

 

 

My Roxio Creator 2010 Pro, Venue.msi.doc shows in that location C:\Users\Stickman\AppData\Local\Temp.

 

Why is yours saying C:\Users\Richards\AppData\Local\Temp\WZSE is on a network resource and not available?

 

I am running Windows 7 Professional 64 bit.

Share this post


Link to post
Share on other sites
  • 0

Venue.msi is one of the initial installer files which are transferred into your temp directory when you first install Creator. These are called by a Roxio installer file which is also put in there.

 

These files are temporary, and should be deleted after the first installation in the normal course of hard drive housekeeping when your caches and temp directories are cleared.

 

If you do not clear these temp files properly, the installer file can be left behind, and it can get run when Windows is trying to install something else. That's what seems to have happened here.

 

Try clearing your Temp directories and internet caches with either the Windows disk cleanup, or a free utility such as CCLEANER. That should stop this problem.

 

Brendon

Share this post


Link to post
Share on other sites
  • 0

Thank you for the information.

 

I am using CCleaner and Revo Uninstaller Pro, so something else must be going on with my system.

 

Any further advice? Thanks.

Share this post


Link to post
Share on other sites
  • 0

Thank you for the information.

 

I am using CCleaner and Revo Uninstaller Pro, so something else must be going on with my system.

 

Any further advice? Thanks.

 

See if you can find a copy of Microsoft Installar Clean Up Utility (MSICUU) on the internet. Use that to clean up the venue application. Be careful and read all the infromation before you do anything. It should work; I've used it in similar situations for other people.

 

Microsoft no longer supports MAICUU.

Share this post


Link to post
Share on other sites
  • 0

See if you can find a copy of Microsoft Installar Clean Up Utility (MSICUU) on the internet. Use that to clean up the venue application. Be careful and read all the infromation before you do anything. It should work; I've used it in similar situations for other people.

 

Microsoft no longer supports MAICUU.

 

Using Microsoft Installar Clean Up Utility on the Roxio Venue could wack your C2010 too!

 

Something odd is going on.

 

I don't think I ever open Venue before checking it yesterday because of this post. Have you open or used the Venue program?

 

I had to agree to a license before opening it yesterday, then checked C:\Users\Stickman\AppData\Local\Temp. and had the Venue.msi doc. This morning I don't have it!

 

Anyway C:\Users\Stickman\AppData\Local\Temp is the same temp as %temp% that I clean regularly so Venue.msi doc had to be generated by opening the program and agreeing to the license.

 

Why is yours saying C:\Users\Richards\AppData\Local\Temp\WZSE is on a network resource and not available?

 

Have you looked in this path 'C:\Users\Richards\AppData\Local\Temp\WZSE' and what is WZSE?

Share this post


Link to post
Share on other sites
  • 0

I have never used Roxio Venue. I don't even know what it is or what it does.

 

I just ran Windows Installer Cleanup Utility and at this point I don't know whether or not it has damaged Creator 10.

 

I've also just cleaned out all of my Temp folders.

 

It seems that when I open certain internet sites, something is looking for and trying to install Roxio Venue.

Share this post


Link to post
Share on other sites
  • 0
C:\Users\Richards\AppData\Local\Temp\WZSE

 

BJNeedsHelp,

 

You never took the time to look at the path and see what it was pointing to, WZSE?

Share this post


Link to post
Share on other sites
  • 0

Sorry. I did not, but I'm sure in a few days the issue will repeat itself. As I said in my first post, I have had to re-install serveral times to get rid of the error.

 

Thanks for your help.

Share this post


Link to post
Share on other sites
  • 0

Just as I said in my last post, 3 days later it is happening again. This time when I access a golf web site, that site tries to install CinePlayer. I think the application which is trying to install Roxio Venue is PDFCreator.

 

New attachment show full path of files being looked for.

Share this post


Link to post
Share on other sites
  • 0

Just as I said in my last post, 3 days later it is happening again. This time when I access a golf web site, that site tries to install CinePlayer. I think the application which is trying to install Roxio Venue is PDFCreator.

 

New attachment show full path of files being looked for.

 

How would accessing a golf site with what browser, trigger a installation of Roxio?

 

Roxio Venue and CinePlayer are different applications.

 

Is it trying to install one or both?

 

No attachment.

 

post-97-056704300 1307646202.jpg

Share this post


Link to post
Share on other sites
  • 0

The golf web site is trying to configure CinePlayer.

 

When I use PDFCreator to print from any web site, Roxio Venue is trying to install.

 

I have no idea why this is happening, but after I totally remove Roxio and Sonic links and then re-install, everything works normally for a few days.

Share this post


Link to post
Share on other sites
  • 0

Just as I said in my last post, 3 days later it is happening again. This time when I access a golf web site, that site tries to install CinePlayer. I think the application which is trying to install Roxio Venue is PDFCreator.

 

New attachment show full path of files being looked for.

 

 

NO attachment!!!!!!!!!

Share this post


Link to post
Share on other sites
  • 0

Why post a picture as a word doc?

 

Close all applications and follow below..

 

Bring up the 'Run' command http://windows.micro...the-Run-command

 

Or hold the + then the R and then the windows key..

 

Type %temp% into the run box and click OK.

 

When the, C:\Users\Richards\AppData\Local\Temp folder opens, click edit, select all, click file, click delete. Make sure they all are deleted!

 

Now go back to the golf site and use PDFCreator does the same thing happen

 

post-97-021950500 1307654864.jpg

Share this post


Link to post
Share on other sites
  • 0

That attachment does not show anything useful, you had already posted it partially in post #1.

You need to post the contents od the ...\TEM|WZSE folder!

 

A google search for "\TEMPWZSE" shows lots of post for a similar error mesage. Do you bychance have some Blackberry software installed?

 

Some of the google posts show that "WZSE" is WinZip related and state that WZSE stands for "WinZip Self Extractor"

 

You could rename the WZSE folder and then see what happens.

 

Is it only the one website that is causing the proble? What site is it?

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

I've done that several times. Same thing happens.

 

 

If you don't want to take my suggestions and tell me what happens, I can't trouble shoot it for you!

Share this post


Link to post
Share on other sites
  • 0

OK. I followed your instructions. All files except FXSAPIDebuglogFile were deleted. Same thing happens.

Edited by BJNeedsHelp

Share this post


Link to post
Share on other sites
  • 0

OK. I followed your instructions. All files except FXSAPIDebuglogFile were deleted.

 

 

Now go to the Golf website and see what happens and use the PDFCreator and see what happens?

 

Please quit quoting a post and posting it without a reply from you outside of the quotes!

Share this post


Link to post
Share on other sites
  • 0

OK. I followed your instructions. All files except FXSAPIDebuglogFile were deleted.

 

Your responses are impossible to follow. If you want to reply to a post, click on the Reply button then type your text after the quote in the window that opened.

Share this post


Link to post
Share on other sites
  • 0

I'm sorry, but I don't understand what you are saying by; "Please quit quoting a post and posting it without a reply from you outside of the quotes!"

Please explain.

Share this post


Link to post
Share on other sites
  • 0

Your responses are impossible to follow. If you want to reply to a post, click on the Reply button then type your text after the quote in the window that opened.

Forgive me, I am new at this. I am receiving advice from more than one individual, so I do not know to whom I am responding.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×