Jump to content

Roxio Community

Access To Streamer Server Failing


  • Please log in to reply
4 replies to this topic

#1 Vincent3

Vincent3

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 June 2011 - 10:17 AM

I'm trying to get Toast 10 and Streamer to cooperate and allow remote access to my converted Tivo recordings when we travel, by accessing my home iMac computer over the internet.
So far, I have been successful in converting Tivo recordings via Toast 10 and Tivo Transfer, and the shows are visible on the Streamer, and the Streamer server is running. However, when trying to access the Streamer server using streamer.roxio.com/username as the URL on the remote laptop as instructed, the URL converts to a the IP address XX.XX.XX.XX:10080.lotsofletterssymbols.username and never can open the page.
My router is configured for UPnP. I have a comcast modem in front of the router.
Any suggestions?
Thanks!

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,608 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 12 June 2011 - 11:06 AM

I just checked and it is working for me. When I enter my Streamer access name I get a window with a numerical address ending in login.html asking for my password. When I enter the password I get another window that has a numerical address ending with list.html

The first time I tried to connect it told me my name wasn't registered. I've seen this before. What I do then is stop the server and in Streamer preferences change my name. Then it shows as registered under the new name. I have two names I switch back and forth too because of this.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 Vincent3

Vincent3

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 June 2011 - 01:09 PM

View Posttsantee, on 12 June 2011 - 11:06 AM, said:

I just checked and it is working for me. When I enter my Streamer access name I get a window with a numerical address ending in login.html asking for my password. When I enter the password I get another window that has a numerical address ending with list.html

The first time I tried to connect it told me my name wasn't registered. I've seen this before. What I do then is stop the server and in Streamer preferences change my name. Then it shows as registered under the new name. I have two names I switch back and forth too because of this.

Thanks. I tried what you described, and still was not able to even open the page. Safari says the server at .......... is not responding. So I don't even get a message that tells me the name is not registered or even a page that asks for the password.
I'm wondering if it has to do with either my router or cable modem blocking access to the iMac, but I don't know how to find out.

#4 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,608 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 12 June 2011 - 02:18 PM

View PostVincent3, on 12 June 2011 - 01:09 PM, said:

Thanks. I tried what you described, and still was not able to even open the page. Safari says the server at .......... is not responding. So I don't even get a message that tells me the name is not registered or even a page that asks for the password.
I'm wondering if it has to do with either my router or cable modem blocking access to the iMac, but I don't know how to find out.
There is a PDF document in Streamer Help that may have some useful tips. I found this on Roxio's support site: "In your router, enable UPnP/NAT-PMP to open port automatically or manually forward port 10080 to your local machine. Please check your router's manual for instructions on how to configure port forwarding."
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#5 Vincent3

Vincent3

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 June 2011 - 02:34 PM

View Posttsantee, on 12 June 2011 - 02:18 PM, said:

There is a PDF document in Streamer Help that may have some useful tips. I found this on Roxio's support site: "In your router, enable UPnP/NAT-PMP to open port automatically or manually forward port 10080 to your local machine. Please check your router's manual for instructions on how to configure port forwarding."
Yes, while you were writing that helpful advice, I managed to find the UPnP Port Forwarding settings on my router.
I configured it to forward from external port 10080 to internal port 10080, using TCP Protocol and using the IP address of the host iMac.
Yay- very happy to have finally got this working.
Thanks for responding.

Edited by Vincent3, 12 June 2011 - 02:34 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users