Jump to content

Roxio Community

Roxio 2011 Audio Recording Level


  • Please log in to reply
3 replies to this topic

#1 AliceW

AliceW

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Female

Posted 18 June 2011 - 04:54 AM

I used to use Roxio Easy Media Creator Suite 10 (EMC 10) to record audio I have been using a simple external mixer (Behringer 502) to link my microphone to the computer. The recording level I used to use in EMC 10 was about 30% and the result was pretty loud and clear.

As EMC 10 is no longer a supported product I have purchased Roxio Creator 2011.

When I use the audio record function with input from "line in" (microphone/mixer) with Roxio Creator 2011, even if I use 100% recording level the result is very weak.  Why can't Roxio Creator 2011 record equally loudly as EMC 10?

Any help would be appreciated because I want to switch to Creator 2011 for my audio recording.

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,509 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 18 June 2011 - 05:01 AM

View PostAliceW, on 18 June 2011 - 04:54 AM, said:

I used to use Roxio Easy Media Creator Suite 10 (EMC 10) to record audio I have been using a simple external mixer (Behringer 502) to link my microphone to the computer. The recording level I used to use in EMC 10 was about 30% and the result was pretty loud and clear.

As EMC 10 is no longer a supported product I have purchased Roxio Creator 2011.

When I use the audio record function with input from "line in" (microphone/mixer) with Roxio Creator 2011, even if I use 100% recording level the result is very weak.  Why can't Roxio Creator 2011 record equally loudly as EMC 10?

Any help would be appreciated because I want to switch to Creator 2011 for my audio recording.

It may be your settings in W7 for your recording input.   This image may give you a hint  on setting for recording devices.  Right clcik in the box that lists the devcies if you cannot find your devce (show devices) and right clcik again to set it to default.  Also make sure your playback device is adjusted properly.

Attached Files


Edited by sknis, 18 June 2011 - 05:03 AM.

PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#3 AliceW

AliceW

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Female

Posted 18 June 2011 - 06:04 AM

View Postsknis, on 18 June 2011 - 05:01 AM, said:

It may be your settings in W7 for your recording input.   This image may give you a hint  on setting for recording devices.  Right clcik in the box that lists the devcies if you cannot find your devce (show devices) and right clcik again to set it to default.  Also make sure your playback device is adjusted properly.

Thanks! After loading the Line in properties, dragging the audio level control in Roxio Creator 2011 simultaneously change the level control in audio device properties. Before they operated independently and Roxio wasn't showing red for clipping no matter how loud I sang or how high I set my mixer output. Now all is ok. Must be some sort of software glitch, I suppose. At least I know to do when it happens again. Thanks again.

#4 AliceW

AliceW

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Female

Posted 18 June 2011 - 11:09 AM

The problem keeps coming back as soon as I start a new recording. Each time when I reload the program, Roxio 2011 doesn't remember the previous recording level setting - if it was 20% before, it is now 100% but the Soundcard audio level is still at 20% not 100% (i.e. the two are out of sync).  So the recording level is 20% of 20% not 20% of 100%

If I adjust the Roxio recording level, the Soundcard Line-In level moves with it -  but  0-100% of movement in Roxio corresponds to 0-20% of movement on line-in.

To make the recording level correct I have to raise the line-in level to 100% to match with Roxio, then the two devices will be in sync again. and 0-100% of movement in Roxio moves Line-in by 0-100%.

Posted Image

But I have to repeat this procedure every time I start Roxio.

Has anyone else has this problem? Is there a permanent fix? Any update for Roxio 2011 for it?

Edited by AliceW, 18 June 2011 - 11:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users