Jump to content

Roxio Community

Complete Uninstall Of Back Ontrack


  • Please log in to reply
4 replies to this topic

#1 RHH

RHH

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 24 June 2011 - 01:45 PM

I have decided not to use this application anymore. I cannot find an "Uninstall" program in its list. As this is involved in startup I am quite cautious in removing it via add/remove programs. Is there a documented way to remove this product cleanly? .....HELP! :blink:

#2 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,134 posts
  • Gender:Male
  • Location:Taos,NM

Posted 24 June 2011 - 02:32 PM

Do you still have the install disc/file?
If so try running it and see if Remove comes up as an option.
I can't remember if it does or not.
If it does then run Remove and it should uninstall.

If not then I'd just go for the Add/Remove option in Windows.
RIP Johnny Winter


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#3 Deacz9

Deacz9

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 13 August 2011 - 09:45 AM

I was having trouble freeing up disc space with my BOT free version  1.3.0. I could not delete one saved state, the PC kept freezing. I decided to uninstall BOT using Add/Remove program in control panel, (maybe putting it back in from download later, a fresh install). I keep getting error code 04C7 come up  and can get no further with this. I tried also to repair but it tells me I need a file C:\SwSetup\RBOT\BACKONTRACK_381.   I tried next to manually uninstall all files from program files and system rollback data, that took some time. It does not appear to be on my PC when I search files but now every time I right click any folder I get Instasnt restore try to cut in and do something, If I press cancel quick before it has loaded twice I can get to my right click option box but this is annoying everytime I right click. If I leave it to load it just says I need this C:\SwSetup\RBOT\BACKONTRACK_381 Please, what do I need to do next to remove everything left on my PC, is it some registry I need to change or delete??

#4 RHH

RHH

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 16 August 2011 - 02:10 PM

View PostRHH, on 24 June 2011 - 01:45 PM, said:

I have decided not to use this application anymore. I cannot find an "Uninstall" program in its list. As this is involved in startup I am quite cautious in removing it via add/remove programs. Is there a documented way to remove this product cleanly? .....HELP! :blink:
I figured I would post an update.......DON'T. I went to Add/Remove programs and deleted from there. The dialog brought up a Roxio panel to remove the product. I clicked Yes and the uninstall took off for a couple of minutes. The machine performed a restart (unsolicited) and tried to come back up. Missing the boot record! End of ballgame...... Complete reinstall of everything. The important stuff was up to date but some of my backups (manual) were old. Lot of work to rebuild.
BTW....I had told Roxio to delete any saved stated older than 1 day which it said it did. It would not release 46GB of DASD space so I was running out of space. Of course, upon reinstall of the system without BOT the dasd space came back. I am not sure of how to fix the dasd space if you do not uninstall. BOT said it had returned all unused space....It lied!
If you are going to try to remove BOT make sure all of your backups (manual file xfer to DVD of some external source) is completely up to date. I will not be using this product again.

#5 Deacz9

Deacz9

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 18 August 2011 - 03:37 AM

Thanks for update. I never had any probs with BOT up until now. I did a few A Virus scans and it found something in saved states , removed it. Don't know if this would cause the prob but could not clear disc space (30GB), just not responding every time. What i did was go into MSCONFIG and delete start up entry fot BOT. Didn't stop the dreaded box from trying to load every rt click on a folder. I went into regedit and found a few BOT things, just deleted them, then ran Cleaner programe and it found some unused/ bad stuff, cleaned what it said and it worked. Good luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users