Jump to content

Roxio Community

Photoshow 6


  • Please log in to reply
1 reply to this topic

#1 Uncle Googee

Uncle Googee

    Newbie

  • Members
  • Pip
  • 0 posts

Posted 01 July 2011 - 07:50 AM

I am having problems downloading the tracks from my own MP3 music albums.  It will not list track when downloading from Windows Media Player.   When I rip it shows and I can play OK.   Any help,  Glenn, aka Uncle Googee

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,883 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 01 July 2011 - 09:07 AM

View PostUncle Googee, on 01 July 2011 - 07:50 AM, said:

I am having problems downloading the tracks from my own MP3 music albums.  It will not list track when downloading from Windows Media Player.   When I rip it shows and I can play OK.   Any help,  Glenn, aka Uncle Googee

Do you own the music or did you rent it from someplace from ITunes? Please explain what you are doing in the text I bolded.

Are we still talking about PhotoShow 6?   Do you mean uploading to the web suite?  

Please take more time to explain.  Electrons are cheap and no one has the time to do much of a Q&A if you are not clear.  

Open PhotoShow and go to help and about.  What build do you have?
PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users