Jump to content

Roxio Community


'tutorial' Error Message

  • Please log in to reply
2 replies to this topic

#1 gi7omy


    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,034 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 04 July 2011 - 06:01 PM

I tried to convert some old monochrome pictures and got this as soon as I opened the app

Attached File  convert.jpg   94.52KB   0 downloads

The conversion worked - just that annoying pop-up and I wasn't even looking for the tutorial
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
22" Acer P223W monitor

EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#2 warriorfullights



  • Members
  • PipPip
  • 33 posts

Posted 09 July 2011 - 03:10 AM

I think this type of problem is coming from your computer itself. Sometimes, it might be possible that some files didn't download properly. I may suggest for you to try reinstalling the software as a first step.

#3 Jim_Hardin


    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,453 posts
  • Gender:Male

Posted 09 July 2011 - 03:25 AM

Actually I think the Roxio Server was down that day...

I could reproduce the error then, but now the Tutorial comes up OK ;)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users