Jump to content
  • 0
Sign in to follow this  
spicetrader

Recordnow 10 Music Lab

Question

How can I fix this problem? What is the diagnosis? What is the Rx?

 

I use the Sound Editor to edit audiobooks to chop long mp3 passages into ~3 minute mp3 chunks. I look for gaps in the waveform as a natural place to divide tracks. Sometimes, when I load a track into the editor, the waveform isn't squiggly and choppy like a real waveform should be. Instead, it appears as a solid, even, unbroken, perfectly straight and flat, horizontal ribbon of color. Or maybe it appears as a row of triangles, all the same size and shape. Zooming in may change the picture from the solid ribbon to a row of triangles. These tracks sound fine when played, but they don't show the waveform, and I need the waveform for the kind of editing I want to do. I've checked the input files and recopied them from their source, but that made no difference. I've tried stopping and restarting the Sound Editor program, and I tried rebooting the computer, and that didn't work. Most mp3 files work fine, but a few will not show their waveform.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×