Jump to content
  • 0

Question

Bad luck on install,

 

My system reboots on launch of program.

 

I have tried a clean install several times......no luck.

 

I'm running the following:

 

AMD 3800+ 512 dual core

MB is Asus A8N32-SLI Deluxe

RAM 2 GB

XP Home SP2

Video EVGA Nvidia 7300 GS 512 (PCIE)

 

CPU idle @ 2 and overclock @ 2.8 (NO DIFFERENCE IN RESULTS).

 

The program will run on my old system a P4 2.4 with ram at 1 meg with poor results (heat problems).

 

Any Ideas or help would be greatly appreciated.

 

I :) 5 :D:huh:

Share this post


Link to post
Share on other sites

32 answers to this question

Recommended Posts

  • 0

Update,

 

I went through all the suggestions..... Still the same problem, launch program...reboot!

 

I scored a new CUP (not a dual core) and will have it installed soon. I post the results.

 

Thanks to all nad we'll see what happens.

 

IO550

Share this post


Link to post
Share on other sites
  • 0
Update,

 

I went through all the suggestions..... Still the same problem, launch program...reboot!

 

I scored a new CUP (not a dual core) and will have it installed soon. I post the results.

 

Thanks to all nad we'll see what happens.

 

IO550

 

 

Still working on it,

 

I downloaded Sony Vegas 6.0 and it runs without a hitch, a little bit bulky but not bad all in all, the only problem is the reckog of the Dazzle USB but tech support is responsive.

 

I'm still baffled by the instant reboot problem with MyDvd and when I install the new CPU I will update, I'm also install twin cards for SLI and maybe that will change things up a bit.

 

Best Regards,

 

IO550

Share this post


Link to post
Share on other sites
  • 0
Still working on it,

You're quite a persistent troubleshooter. Good luck in your efforts and thanks for keeping us updated.

 

Lance

*****

Share this post


Link to post
Share on other sites
  • 0
You're quite a persistent troubleshooter. Good luck in your efforts and thanks for keeping us updated.

 

Lance

*****

Lance,

 

Thanks for the pat on the back, Althought I have solved my problem through alternate methods, I just can't leave a problem unsolved. I really feel that MyDVD is the solution/problem and as systems continue to evolve (sorry, for the deep look), software vendors (ie developers) will have to address the user issues, or be left behind. But enought of the esoteric. I changed my video card (dual 7800's) with the same result, and I'm building a second system based on a dual core pentium and will see what happens, I will keep posting.

 

IO550

Share this post


Link to post
Share on other sites
  • 0
Lance,

 

Thanks for the pat on the back, Althought I have solved my problem through alternate methods, I just can't leave a problem unsolved. I really feel that MyDVD is the solution/problem and as systems continue to evolve (sorry, for the deep look), software vendors (ie developers) will have to address the user issues, or be left behind. But enought of the esoteric. I changed my video card (dual 7800's) with the same result, and I'm building a second system based on a dual core pentium and will see what happens, I will keep posting.

 

IO550

Not only that, but I think software developers are going to eventually discover that getting a program out the door sooner to increase sales, rather than getting the program fully functional and debugged, is going to ... ah ... result in a shakeout of the worst examples.

 

Not that Microsoft's two-year delay in getting out a very bloated new Version (Vista) is to be held up as a shining example, but it's an indication someone may have got the mesage.

 

Lynn

Share this post


Link to post
Share on other sites
  • 0
Guest mlpasley

If all else fails, you might want to try Tech Support. :)

Share this post


Link to post
Share on other sites
  • 0
If all else fails, you might want to try Tech Support. :)

 

An Update, Mydvd6 and my system (for what ever reason) just don't get along. What I ended up doing is toss out the Dazzle USB, installed an ATI TV Wonder which solved most of my capture problems, then I installed Beyond TV4 by Snapstream, which solved ATI's program problems and got Sony Vegas 6.0 and all became right with "my video world".

 

I'm still trying to solve the MyDvd problem just because it's there.

 

Thanks again for all the good ideas, which lead to a much smoother running system as a side benefit.

 

IO550

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×