Jump to content

Roxio Community

comments split from another person's topic


  • This topic is locked This topic is locked
9 replies to this topic

#1 MikeFromMesa

MikeFromMesa

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 18 July 2011 - 08:51 AM

View PostBrendon, on 30 May 2011 - 05:19 PM, said:

No, that doesn't mean you have the full package. It just means you have some sort of version of Creator 2011. I would wager that it's a cut-down OEM version with limited abilities, since There Ain't No Such Thing As A Free Lunch. [TANSTAAFL]

Perhaps we need to see a screenshot of that Help > About page.

This actually seems to be a more complex issue than it would at first look. I have a Dell XPS 15 that came with (probably) the Roxio Creator 2011 package as the OP. I updated it with SP1 with no issue, but when I bought, downloaded and tried to install the blu-ray plugin I got a message telling me that Roxio Creator was not installed. This prompted a whole set of calls:

1) To Dell where I was assured that the Roxio Creator version was the full product,

2) To Roxio. After some confusion on their part (you have Roxio 2010 - no I don't, you have the starter version - I don't think so) I supplied them with the Version number and they confirmed that I had the full product.

I asked why, if I had the full product, could I not install the blu-ray plugin and they said they did not know and would escalate the issue. That is still going on, but remember that I have been told by both Dell and Roxio that I have the full product.

Checking functionality seems to confirm that. I cannot find any built-in functionality that does not work - write to CD - works, write to DVD - works, create disc image (gi version) - works, create disc image (iso version) - works, create slide show - works, etc, etc, etc. I cannot find any basic included functionality that does not work, but the blu-ray plugin will not install and tells me I don't have Roxio Creator 2011 installed.

So I think that the issue is more complex than seems at first sight ...

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,541 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 18 July 2011 - 09:02 AM

View PostMikeFromMesa, on 18 July 2011 - 08:51 AM, said:

This actually seems to be a more complex issue than it would at first look. I have a Dell XPS 15 that came with (probably) the Roxio Creator 2011 package as the OP. I updated it with SP1 with no issue, but when I bought, downloaded and tried to install the blu-ray plugin I got a message telling me that Roxio Creator was not installed. This prompted a whole set of calls:

1) To Dell where I was assured that the Roxio Creator version was the full product,

2) To Roxio. After some confusion on their part (you have Roxio 2010 - no I don't, you have the starter version - I don't think so) I supplied them with the Version number and they confirmed that I had the full product.

I asked why, if I had the full product, could I not install the blu-ray plugin and they said they did not know and would escalate the issue. That is still going on, but remember that I have been told by both Dell and Roxio that I have the full product.

Checking functionality seems to confirm that. I cannot find any built-in functionality that does not work - write to CD - works, write to DVD - works, create disc image (gi version) - works, create disc image (iso version) - works, create slide show - works, etc, etc, etc. I cannot find any basic included functionality that does not work, but the blu-ray plugin will not install and tells me I don't have Roxio Creator 2011 installed.

So I think that the issue is more complex than seems at first sight ...

Please clarify.  Did you buy the blu-ray player plug in or did you get the blu-ray burner plug in?   Do you have a blu-ray burner?

Was that a slip of the finger when you said that Roxio said you don't have Creator 2010?  You say that you have Creator 2011.

Did you trying downloading Sp1 again?  This time with the blu-ray plug in version.

Edited by sknis, 18 July 2011 - 09:04 AM.

PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#3 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 18 July 2011 - 12:38 PM

Mike - please don't run in two threads - stick to the one you opened to avoid confusion
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#4 MikeFromMesa

MikeFromMesa

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 18 July 2011 - 05:24 PM

View Postsknis, on 18 July 2011 - 09:02 AM, said:

Please clarify.  Did you buy the blu-ray player plug in or did you get the blu-ray burner plug in?   Do you have a blu-ray burner?

Was that a slip of the finger when you said that Roxio said you don't have Creator 2010?  You say that you have Creator 2011.

Did you trying downloading Sp1 again?  This time with the blu-ray plug in version.

1) I bought the blu-ray burn plugin, not the player plugin. I ordered this new laptop with a blu-ray burner so, yes, I do have a blu-ray burner,

2) Roxio first told me that I must have Creator 2010, not Creator 2011. I explained to them that the software says Roxio Creator 2011, not 2010. They then said that I must have the starter kit. I told them that I did  not think so. Nothing indicates that the software I have is limited in any way,

3) Yes, I did install SP1, but I did that before I bought the blu-ray burner plugin. Since I cannot install the plugin I have not tried to again download and install SP1,

4) I spoke with Roxio Tech Support again today (about a different issue) and they again acknowledged that I seem to have the full product, although it appears to be a Dell version of the full product.

Hope this answers your questions.

#5 MikeFromMesa

MikeFromMesa

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 18 July 2011 - 05:27 PM

View Postgi7omy, on 18 July 2011 - 12:38 PM, said:

Mike - please don't run in two threads - stick to the one you opened to avoid confusion

I think I must misunderstand. I have asked 2 different questions, one about purchasing a product and one about image quality. It seemed to me that they deserved different threads since they were about different subjects. Did I do something wrong? Or are you referring to something completely different?

#6 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 19 July 2011 - 04:38 AM

Mike - you're asking about the plug-in and Dell compatibility in your own thread here
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#7 MikeFromMesa

MikeFromMesa

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 19 July 2011 - 09:43 AM

View Postgi7omy, on 19 July 2011 - 04:38 AM, said:

Mike - you're asking about the plug-in and Dell compatibility in your own thread here

Yes, that is true. However this thread was started by someone else and I was just replying to a post. I was not starting this thread.

My intent was to clarify something that was posted by another user as to the content and usability of the Dell Roxio product. If I did not reply on the thread here how would they know that I had useful information?

#8 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,541 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 19 July 2011 - 01:46 PM

Threadjacking is always a bad idea.  It confuses the original poster and no one knows who is replying to whom.   :(
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#9 MikeFromMesa

MikeFromMesa

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 19 July 2011 - 04:35 PM

View Postsknis, on 19 July 2011 - 01:46 PM, said:

Threadjacking is always a bad idea.  It confuses the original poster and no one knows who is replying to whom.   :(

So if I understand you correctly you are saying that because I started a thread about the Dell version of Creator 2011 I should not comment in another thread if it concerns Dell Creator 2011? Because a comment to another thread about the same sort of thing is "threadjacking"?

OK. It is your forum, not mine. It seems sort of silly to me - I cannot comment in another thread even if it pertains to something in a thread I started, but you are the boss. It seems clear to me that my ability to contibute to this forum is very limited if I cannot comment on something related to threads I start, so I will take the hint.

#10 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,382,207 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 19 July 2011 - 04:58 PM

MikefromMesa,

I have moved your comments off RidgeRunner's topic so that we can continue to help him. We are still trying to find out from him exactly what software he has.

There is no need for you to repeat comments from your own topic onto his - double-posting your thoughts and  effectively hijacking his topic.

Topic hijacking is considered bad manners on all bulletin boards, not just this one. Please carry on in your own topic, if you wish. This matter is closed.

Thank you,
Brendon
[Moderator]
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
BENQ DW1640, in XP Pro and Windows 7

"I did it until . . "




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users